Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Performance Management Pack

Matts Sehlberg
Occasional Contributor

Performance Management Pack

I have install Performance Management Pack on Server A. I get a blue ? how says "PERFstatus: Unknown. Click for details". I click on the blue ? and then I get a new page whit name Unknown Performance Status. I click on the Admin button.I get a new page Monitoring Administration.
On this page I can see my Server A and under Monitoring it say Started and Alert and Log are checked. Log days is 30days Sample Rate 120sec Samples is 5.

I have install Performance Management Pack on Server B and C on this server I get a PERFstatus: Normal whit green icon.

What to do?

7 REPLIES
sandeep_raman
Honored Contributor

Re: Performance Management Pack

Rob Buxton
Honored Contributor

Re: Performance Management Pack

Try setting monitoring, Alert, Log off and leaving it for a bit and then re-enable what you want and see if that makes a difference.

What version of PMP are you running? I'm having a couple of problems with 4.1.1.
Sometimes restarting the PMP service fixes things.
pkrai
Trusted Contributor

Re: Performance Management Pack

If that system has been licensed & configured for monitoring, PMP takes some time initially (depend upon the sampling rate & number of samples required), for online analysis. And during that period PF icon shows Unknown '?' state.

But even after waiting for several minutes, if system's status doesn't change in PF icon, that indicates PMP is unable to collect enough samples from the system (may be due to some problem in subsystems). You can verify this from a log file 'pmplog.txt' (have to create an empty file in PMP installation path or it is not there already).

Thanks.
Matts Sehlberg
Occasional Contributor

Re: Performance Management Pack

The version I run is SIM 5.0 SP5

and this plug-ins

HP Performance Management Pack 4.1
HP Server Migration Pack 2.0.2
HP Virtual Machine Management Pack 2.0.2
HP BladeSystem Integrated Manager 2.1


/Matts
Matts Sehlberg
Occasional Contributor

Re: Performance Management Pack

Information from PMPLOG.TXT

06-09-05 22:11:04: server_A - State changed from 0 to 5
2006-09-05 22:11:04: server_A sample failed
2006-09-05 22:11:14: server_A - Entering DoWork
2006-09-05 22:11:14: server_A - State changed from 5 to 0
2006-09-05 22:11:14: server_A OK.
2006-09-05 22:13:04: server_A - State changed from 0 to 5
2006-09-05 22:13:04: server_A sample failed
2006-09-05 22:13:14: server_A - Entering DoWork


/Matts


2006-09-05 22:13:14: server_A - State changed from 5 to 0
2006-09-05 22:13:14: server_A OK.

Rob Buxton
Honored Contributor

Re: Performance Management Pack

You could try updating to PMP 4.1.1
It certainly solved some problems, but not all.

Personally I'd like to drop back to 4.0, but I'm not sure if that would work under HPSIM 5.0 SP5.
pkrai
Trusted Contributor

Re: Performance Management Pack

Hi Matt,

I think, there were some problems with 4.1 so, better to try 4.1.1. The snapshot of the logfile points to the problem, where PMP is not able to get some informations from Management Agents on the target system. You should try to retart agents or if the problem still persist, restart the target system.

Thanks.