cancel
Showing results for 
Search instead for 
Did you mean: 

Port 5989

 
ehuang
Super Advisor

Port 5989

WMIServer.exe takes port 5989 on my CommandView server, and the HP SIM server is getting info from my SAN through CommandView through port 5989 too. Every time I have to end WMIServer session in order to get my SAN information for the SIM server. How do I fix this? Many thanks.
5 REPLIES
Rob Buxton
Honored Contributor

Re: Port 5989

The Installation Guide covers off what you need to do in order to run CV and HPSIM on the same server.
ehuang
Super Advisor

Re: Port 5989

Sorry Rob. I should have mentioned that my CV and SIM are on different servers. thought?
Van Tongerloo Marc
Occasional Advisor

Re: Port 5989

Rob,

I found that problem too. Looking into it I found that the SSL port has been changed to 60000 in cxws.properties.
I have two questions then:
- can we see something in logfiles when the ports have been changed (no question pops up during the CV installation).
- what installation guide do we need to consult for this to work?

Kind regards,

MarcVT (Belgium)
Micke_Ch_1
Frequent Advisor

Re: Port 5989

Hi!

Look at this doc.
http://docs.hp.com/en/5900-0064/index.html

At chapter eleven you will fins all your answers...

/Micke Ch
Van Tongerloo Marc
Occasional Advisor

Re: Port 5989

Hi,

We followed that document already but it didn't solve the problem.
We didn,t get the error from the CV-EVA 9.0.1 that there was a conflict with the ports. Nevertheless, in the wxcs file the SSL port has been changed to 60000. Is this normal behavior?

Kind regards,

MarcVT