HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem in discovering ESX servers in HPSIM

 
Saravanan_M
Occasional Contributor

Problem in discovering ESX servers in HPSIM

Hello Experts,

 

I have HPSIM 6.3 installed on a Windows server. While trying to discover my ESX servers, i get the following error and it fails to discover,

 

Normal:   IPMI protocol not detected so skipping IPMI Identification.
        * Checking for WBEM protocol support on system...
Minor:    This system does not have any SMI-S CIMOMs installed. No storage
          systems will be found on this system.
Minor:    The Central Management System (CMS) cannot communicate with the
          CIMOM locally installed on the managed system using the WBEM
          protocol, Identification will try to identify Windows systems using
          the WMI Mapper as proxy; for Linux and HP-UX systems, check
          credentials by going to Options->Security->Credentials->System
          Credentials. For Linux systems also check if the HP WBEM provider
          is installed.
Critical: There are no valid WBEM / WMI credentials for the system(s).
        * Running WBEM rules based identification...

 

 

But it succeeds for few servers. The only difference i see between the servers that are successfully discovered and the ones that are not, is the CIM bundle version.

 

Servers with CIM version

 

hpq-esxi4.1uX-bundle-1.0a   - - -  Fails

 

hpq-esxi4.1uX-bundle-1.0b  ----- Succeeds

 

Can someone help in confirming that the CIM version "hpq-esxi4.1uX-bundle-1.0a" is nt a supported one for SIM 6.3.

 

I am very sure that the credentials used are perfect.

Appreciate all your help.

 

Thanks,

Saravanan