HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with discovering some ESXi 5.1 hosts with HP SIM 7.3

 
Rimvydas
Frequent Advisor

Problem with discovering some ESXi 5.1 hosts with HP SIM 7.3

Hi,

 

I have few ESXi 5.1 hosts which I'm not able to discover with HP SIM. As I can remember, they were installed from HP ESXi ISO. It seems that HP SIM is not able to connect via WBEM:/ But sign in credentials are correct... Can anyone help me?

 

********* Significant issues and overall target discovery/identification
          status:
Major:    The system cannot be identified properly for HP SIM to manage;
          unable to get one or more of the following: model, serial number or
          unique identifier (UUID). For management processors, verify the
          system is running the latest firmware. For Linux based operating
          systems, you must have dmidecode installed, enable the
          PermitRootLogin and PasswordAuthentication in sshd, and use root
          sign-in credential. For HP-UX, verify the sign-in credential. For
          Windows, check if WMIMapper is configured correctly on the CMS and
          verify the sign-in credential.
Normal:   Identification status is only available for servers, workstations,
          or desktops, where monitoring is enabled.

********* Additional results (listed for information only):

        * Starting identification process...
        * Checking for known running web servers...
        * Checking for SNMP protocol support on system...
Normal:   The system did not respond to SNMP. Verify security settings and
          community strings in Options->Security->Credentials->System
          Credentials
        * Checking for SNMPv3 protocol support on system...
Normal:   The system did not respond to SNMPv3. Verify security settings and
          v3 credentials in Options->Security->Credentials->System
          Credentials
        * Running HP ProLiant management agent identification...
Normal:   The system does not support SNMP.
        * Running SNMP base cluster identification using common cluster
          MIB...
Normal:   SNMP is not supported or globally disabled, skipping SNMP cluster
          identification.
        * Checking for WBEM protocol support on system...
Minor:    This system does not have any SMI-S CIMOMs installed. No storage
          systems will be found on this system.
Minor:    The Central Management System (CMS) cannot communicate with the
          CIMOM locally installed on the managed system using the WBEM
          protocol, Identification will try to identify Windows systems using
          the WMI Mapper as proxy; for Linux and HP-UX systems, check
          credentials by going to Options->Security->Credentials->System
          Credentials. For Linux systems also check if the HP WBEM provider
          is installed.
Critical: There are no valid WBEM / WMI credentials for the system(s).
        * Running WBEM rules based identification...
Minor:    Identification cannot get computer system hardware data from the
          WBEM / WMI providers.
        * Running Virtual Machine (VM) Host (non HP Integrity VM Host)
          Identification...
Normal:   The system is not a VM Host (non HP Integrity VM Host), or WBEM
          credentials may not be specified so skipping VM Identification.
        * Running Storage identification...
        * Did not detect the WBEM protocol support on this system. SMI
          storage identification will be skipped.
        * Storage identification completed.
        * Running HP NetServer identification...
Normal:   The system does not support SNMP.
        * Running HP-UX SNMP identification...
Normal:   The system does not support SNMP.
        * Running OA Identifier which will discover systems in an enclosure
          if the automatic enclosure discovery option for OA is enabled...
Normal:   The system is not an Onboard Administrator, skipping automatic
          discovery of systems in the enclosure.
        * Running XMLReply Identifier which will discover systems in a
          rack/enclosure if the automatic discovery option for the container
          node is enabled...
        * Running iLO Identifier which will discover the server if the
          automatic server discovery option for iLO is enabled...
Minor:    The system responds to the HTTP request but cannot get the XML
          output. It is normal for servers not to get the XML data.
Minor:    If the http communication from CMS to target is working, but if it
          is found to be slow then try increasing the Default connection
          timeout parameter for http in global protocol settings.
        * Running p-Class Identifier...
Normal:   The system is not a p-Class so skipping p-Class identification.
        * Running IPMI protocol identification...
Normal:   IPMI protocol not detected so skipping IPMI Identification.
        * Running SSH Protocol identification...
Minor:    The system(s) do not have Secure Shell (SSH) installed or it is not
          running on the managed system(s).
        * Running SSH Identification...
Normal:   SSH Protocol is not enabled so skipping SSH Identification.
        * Running WS-Man identification...
Major:    WS-Management(WS-Man) is globally disabled so skipping WS-Man
          identification.
        * Running Monarch OA Identification...
Normal:   The system is not a monarch OA so skipping monarch OA
          identification.
        * Checking for System Management Homepage and other HP web agents...
Normal:   The system is not a server, storage or desktop. Skipping the check
          for System Management Homepage.
        * Running HP Serviceguard Identification...
        * Running SNMP System Type manager ...
Normal:   The system does not support SNMP.
        * Running SNMP subtypes identification...
        * Resolving DNS names...
Normal:   The fully qualified domain name was successfully resolved for the
          system.
        * Checking if the Node is a Virtual Center...
Normal:   Skipping MxVirtualCenter Identifier.
        * Running Virtual Machine Management (VMM) Plug-in Identification...
        * Building system relationships...
Minor:    System Management Homepage (SMH) is not installed or is not
          responding on the system(s).
        * Running system Manage Communication diagnosis...
        * System identification finished on system.


                       

2 REPLIES
Andrew_Haak
Honored Contributor

Re: Problem with discovering some ESXi 5.1 hosts with HP SIM 7.3

The log shows there are no working credentials, did you do a discovery with root or an account that has root rights?

Kind regards,

Andrew
Rimvydas
Frequent Advisor

Re: Problem with discovering some ESXi 5.1 hosts with HP SIM 7.3

It seems that the problem were with credentials. As I discover my systems using manual discovery, one by one, it seemed that there was a need to enter these credentials every time when I changed host address in discovery task even if credentials were specified. When I did this - there were no problems with discovery.