Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Problems logging into HPSIM since upgrade to 5.1

Dave Behler
Frequent Advisor

Problems logging into HPSIM since upgrade to 5.1

Since upgrading our HP SIM console from 5.0 SP5 to 5.1, you must attempt to login three times before it logs you in. I tried IE6 & Firefox 2 and both browsers produce the same result. At first I thought that I was fat-fingering my userid/password, but my co-workers are reporting the same problem.
8 REPLIES
Daniel Leblanc
Honored Contributor

Re: Problems logging into HPSIM since upgrade to 5.1

no longer sign in to HP SIM.
Solution: If you have SQL Server installed locally, verify that it is running. If it is not running verify
the logon credentials. The service login credentials could have changed. The HP SIM service is
registered to run under the credentials used during installation. To resolve this issue:
1. Change the MSSQL service password:
a. In Windows, open Services (Control Panel->Services).
b. Locate the MSSQL service and select Properties.
c. Select the Logon tab, and change the password.
d. Restart the MSSQL service.
2. Change the HP SIM service password:
a. In Windows, open Services (Control Panel->Services).
b. Locate the HP SIM service, and select Properties.
630
Troubleshooting
c. Select the Logon tab, and change the password.
d. Restart the HP SIM service.
3. If you are using OpenSSH on Windows Server 2000 or 2003, change the OpenSSH Server
service password:
a. In Windows, open Services (Control Panel->Services).
b. Locate the OpenSSH Server service, and select Properties.
c. Select the Logon tab, and change the password.
d. Restart the HP SIM service.

Here's the link to the SYS-BOOK as well: http://h10018.www1.hp.com/wwsolutions/misc/hpsim-helpfiles/sys-book_5.pdf (The above info was from page 630


Look on page 9 under Changing password
http://h10018.www1.hp.com/wwsolutions/misc/hpsim-helpfiles/hpsim_5_changing_the_SystemName.pdf
Daniel Leblanc
Honored Contributor

Re: Problems logging into HPSIM since upgrade to 5.1

ouppsss link not working...here the new link
http://www.hp.com/wwsolutions/misc/hpsim-helpfiles/sys-book.pdf
Daniel Leblanc
Honored Contributor

Re: Problems logging into HPSIM since upgrade to 5.1

Changing passwords
HP SIM 5.x stores the database password, so the HP SIM service account might be the same as the database account, or it might be different.
After changing the database password and the HP SIM password
If the database password and HP SIM service account passwords are changed, the following steps must be performed to gain access to HPSIM:
1. Stop the HP Systems Insight Manager service.
2. Update the HP Systems Insight Manager Services Properties page, under the Log On tab, with the new password.
3. Launch the MxPassword GUI by running the following command:
~HP\Systems Insight Manager\bin\mxpassword â g
4. Modify the password of the MxDBUserPassword key to reflect the new password.
5. Start the HP Systems Insight Manager service.
After changing only the database password
If only the database password is changed, the following steps must be performed to gain access to HPSIM:
1. Stop the HP Systems Insight Manager service.
2. Launch the MxPassword GUI by running the following command:
~HP\Systems Insight Manager\bin\mxpassword â g
3. Modify the password of the MxDBUserPassword key to reflect the new password.
4. Start the HP Systems Insight Manager service.
Dave Behler
Frequent Advisor

Re: Problems logging into HPSIM since upgrade to 5.1

Maybe I wasn't clear. HPSIM works, discovery, database updates, identification, everything. My problem is when I browse to http://hpsim:280 and try to log into the web interface I have to enter my AD credentials three times before it will log me in successfully.
Dave Behler
Frequent Advisor

Re: Problems logging into HPSIM since upgrade to 5.1

OK, I've tried several things with this problem and here's where I'm at.

Trying to log in via an IE6 client requires three login prompts and then you get in. Once you're in and then log out, you can log back in needing only one attempt as long as you don't close the browser. If you close the browser, you need to go through the login process three times.

Firefox v1.5 has the same symptoms as IE6.

Firefox v2.0 works with only a single login always.

Besides using Firefox v2, which isn't our standard browser, does anyone have any ideas?

Thanks in advance.
Dave Behler
Frequent Advisor

Re: Problems logging into HPSIM since upgrade to 5.1

OK, problem solved. The problem was an apparent old shortcut/link on our part. My shortcut was to https://servername:50000/login.jsp, which caused the weird login problem. Dropping the login.jsp solved the problem.

The reason it worked with firefox v2 is that I wasn't using a shortcut! Duh me.
Dave Behler
Frequent Advisor

Re: Problems logging into HPSIM since upgrade to 5.1

Closed
Peter_292
Advisor

Re: Problems logging into HPSIM since upgrade to 5.1

was the same here ... :-) ... searching, searching, and the answer sooo close. cheers