Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Problems page web

Guillermo Lalinde
Occasional Advisor

Problems page web

i have a problem when i want to log in i the web site , my site is https:\\296dtc:50000

the Internet Explorer shows the next error "cannot display the web page"

in the attachment show the services i have started

The base data is ok
i can to see the homepage of any server and the repository and a can see the homepage the server where is instaleed sim.

13 REPLIES
David Claypool
Honored Contributor

Re: Problems page web

Could it be you are using the wrong notation? URL syntax uses the forward slash "/" not the backslash "\"
Guillermo Lalinde
Occasional Advisor

Re: Problems page web

it is ok, i have it with

https://296dtc01:50000
simonwirral
Advisor

Re: Problems page web

I'm getting same error. Not just with port 50000 but also with OSEM (port 2069), Rack & Power (port 3257), any web frontend on my CMS server.

In System log event id: 15005 to do with IIS not likeing other programs running on port 80 or 443. Have done the "fix" from MS KB890015. BUT still can not access and web frontend on CMS????


is there more to this box of bits???
marsh_1
Honored Contributor

Re: Problems page web

at a command prompt on your cms server is it listening on port 50000 in the netstat -a display ?
simonwirral
Advisor

Re: Problems page web

Yes.

TCP wir03vhalo:50000 wir03vhalo.admin.ad.wirral.gov.uk:0 LISTENING
is there more to this box of bits???
marsh_1
Honored Contributor

Re: Problems page web

is that even from a browser on the hp sim server itself ?
have you tried this with another browser ?
simonwirral
Advisor

Re: Problems page web

have tried to connect local (https://localhost:50000 and https://127.0.0.1:50000) from IE6, IE7 & Firefox.

Same error every time.
is there more to this box of bits???
simonwirral
Advisor

Re: Problems page web

I have also noticed that the mxdomainmgr.exe procces keeps dropping and restarting?

is there more to this box of bits???
marsh_1
Honored Contributor

Re: Problems page web

simon,

what version is this ? if the domain manager is bouncing and you're not getting any more in your logs to give any clues it might be worth reinstalling or upgrading.
if you call hp they may well say to do that anyway.

hope this helps

simonwirral
Advisor

Re: Problems page web

HPSIM ver: C.05.02.02.00 has been running great for a couple of weeks after upgrade (no other updates installed)

server has been restarted.

is there more to this box of bits???
marsh_1
Honored Contributor

Re: Problems page web

BTW what does mxdomainmgr log file say ?
marsh_1
Honored Contributor

Re: Problems page web

you'd better open a new thread on this as you won't be able to close this one.
Fahrenheit
Advisor

Re: Problems page web

The issue you are experiencing is conclusive to what I am seeing on some of my servers. In my case, when HP System Management Homepage is started, it is binding to the backup IP Address which is obviously block from incoming access. So if you have multiple NICs, verify whether HP System Management Homepage is binding to accessible IPs by looking at "smhpd.conf" file under \hp\hpsmh\conf and searching for the keyword "virtual". In most instances, it won't. Editing the .conf file with valid IPs will not resolve the issue since it is over-written each time the HP System Management Homepage service is restarted.

No workaround exist. See the following link for more info.

http://forums13.itrc.hp.com/service/forums/questionanswer.do?admit=109447627+1228510673345+28353475&threadId=1284642