Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with ESXI 6.0 HP Image & HP SIM 7.5. Monitoring is fine, but no alerts are sent.

itk_20gr
Occasional Contributor

Problems with ESXI 6.0 HP Image & HP SIM 7.5. Monitoring is fine, but no alerts are sent.

Hey guys,

just integrates two HP ProLiant 380 G6 with ESXi 6.0 installed on them. Also there is a management server with vSphere vCenter Server and HP SIM 7.5 installed on it.

I did a discovery and the HP SIM found the two ESXi hosts, added them to the inventory and subscribed both of them to the WBEM events.

The main goal of using HP SIM is to receive e-mail-alerts when something is wrong with the hardware of the server e.g. a physical drive failed / array runs in degraded mode etc.

First I setup the e-mail credentials and sent a test e-mail. All fine. Next I created a new automatic event handler and set the event type to the appropriate events (HP ProLiant Important) and setup alerting by e-mail. I tried with the sign-in/sign-out events and got some mail when I logged in/out. Fine.

Now when I pull out a physiscal hard drive off the server or remove one of the two power chords attached to the server I can see the events in HP SIM Web Interface but I get no e-mail-alerts. 

 

Does someboy know why the HP SIM does not send the mails but shows up the events?

3 REPLIES
Andrew_Haak
Honored Contributor

Re: Problems with ESXI 6.0 HP Image & HP SIM 7.5. Monitoring is fine, but no alerts are sent.

Hello,

 

Did you create a collection you use for sending emails ? I always create a collection and then use that collection in an automatic event handle job to use this collection. This job forwards the message in the collection using email and clears the event.  This way you can look at the collection to see if the event is seen in the collection, this way i can see if the filter is ok. I can also see by the cleared events is they are handled.

 

 

Kind regards,

Andrew
itk_20gr
Occasional Contributor

Re: Problems with ESXI 6.0 HP Image & HP SIM 7.5. Monitoring is fine, but no alerts are sent.

Ok, solved it.

Solution: disabled "Private" Firewall in Windows Server 2008 R2 which is the node on which HP SIM is installed on. Unfortunately I do not know the ports I have to open in the firewall to receive the WBEM events.

Nonetheless the HP SIM is sending mail alerts now, because it is receiving them which was not the case before.

Andrew_Haak
Honored Contributor

Re: Problems with ESXI 6.0 HP Image & HP SIM 7.5. Monitoring is fine, but no alerts are sent.

WBEM alerts tend to use dynamic ports so that can be a pain.

Kind regards,

Andrew