Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with Win2k3 (Web Edition) and HP System Management Homepage

Tim Patton
Advisor

Problems with Win2k3 (Web Edition) and HP System Management Homepage

I've got an HP DL360-G3, and I've recently done a format, and a clean install of Windows 2003 Web Edition. I've downloaded and installed SP1, and the appropriate Hotfix for the MTU bug.

I've downloaded the 7.3 support paq, and gone through all the items under "configure", and they all have blue checks beside them. The installation process completes without error

When I surf to http://127.0.0.1:2381/ it hangs at "Loading Data, please wait" for about 30 seconds, and then the Homepage "sort of" loads :-)

At the bottom of the IE page, there is a debug notice. The following is the information contained within that error

Line: 1813
Char: 1
Error: 'iscsiInstanceAttributesEntry' is undefined
Code: 0
URL: https://127.0.0.1:2381/proxy/smhui/chptree.htm

Unfortunately, this causes NONE of the boxes to show up in the middle of the screen, making it impossible to see what the health of each hardware item is.

Anybody have any idea on how I can get this error resolved? Is there a file I can edit to give it the value it's looking for?

Thanks,
Tim

 

 

P.S. this thread has been moved from ITRC server mgmt (Insight Manager 7) Forum to ITRC HP Systems Insight Manager Forum - HP Forums moderator

12 REPLIES
David Lawy
Occasional Advisor

Re: Problems with Win2k3 (Web Edition) and HP System Management Homepage

Did you install Java ? Sounds like that's your problem.
James Begin_1
Occasional Visitor

Re: Problems with Win2k3 (Web Edition) and HP System Management Homepage

I had exactly the same error on one DL360, and the other 8 set up perfectly.

The problem was with the SNMP trap set up.

Open Computer Management
- Services
- SNMP Service
- Properties

Trap Community needs to be set (public)
Security - (public READ ONLY)
(private READ WRITE)

Solved my problem, good luck!
Timothy H Reddick, Sr
Occasional Contributor

Re: Problems with Win2k3 (Web Edition) and HP System Management Homepage

I have the same issue on 4 out of 18 BL20P G2 & G3 blades. After a vanilla install with PSP 7.4 it worked as designed. After installing SP1 the "error on page" began. "chptree.htm" file has two lines with undefined entries. I searched for the file and files with the detected line item as contents without success. My SNMP config on the other 14 blades work as designed with a unique community name. I've tried reloading SP1 and uninstalling it without change. Where is the directory smhui\proxy or better where is chptree.htm so it can be edited? Yes, I've also reinstalled both SMH and VCA. The SMH log file reflects that VCA is taking 24-31s to load while the others take less than 9s. Any assistance would be appreciated.
Rich Purvis
Honored Contributor

Re: Problems with Win2k3 (Web Edition) and HP System Management Homepage

If the log shows that your VCA is taking a long time to load I would check that it is properly configured to point to a Version Control Repository Manager (VCRM). If it looks properly configured the other most likely cause for a slow VCA load is that it cannot connect to the server that has the VCRM - things like firewalls or other network hindrances can keep it from seeing the VCRM.

-Rich
Why does my tivo keep recording Nickelodeon?
Thomas Reuter_1
Occasional Advisor

Re: Problems with Win2k3 (Web Edition) and HP System Management Homepage

Hello,
I have the same problem with PSP 7.40.
A klick on the status bar opened the window shown in screenshot.
This window i can see on all servers who have this error.
We run 10 servers with Windows 2000 Server: ALL SMH's of PSP 7.40 running OK.
We run 7 servers with Windows Server 2003: 2 of them (also PSP 7.40) the SMH is running OK - 5 of them (also PSP 7.40) the SMH's shown exactly the same failure on SMH - see screenshot (2xDL360 G1, 2xML530 G2, 1xDL380 G3).

The SNMP Settings (discussed here - tried all) of ALL servers are the same - W2K & W2K3.

What can I do?

Thank You very much !
Thomas
Thomas Reuter_1
Occasional Advisor

Re: Problems with Win2k3 (Web Edition) and HP System Management Homepage

Here's another screenshot of the failed SMH.
Thomas
Ananthak23
Trusted Contributor

Re: Problems with Win2k3 (Web Edition) and HP System Management Homepage

Try clearing the cache information from the browser.

-Anantha
Haridas
Respected Contributor

Re: Problems with Win2k3 (Web Edition) and HP System Management Homepage

Looks like the SNMP Management Agents are timing out. Try restarting SNMP Service and also the Management Agent Service. Also Ensure that you have the right SNMP community string & access rights set.
Victor L.
Occasional Visitor

Re: Problems with Win2k3 (Web Edition) and HP System Management Homepage

I have this same problem too after upgrading to the new support paq.

When I start the SNMP Trap Service, that particular problem goes away, but then the homepage is unable to show any device information.

Anyone have any ideas?
cem ispir
Occasional Visitor

Re: Problems with Win2k3 (Web Edition) and HP System Management Homepage

I have exactly the same problem, wasting time for a few hours...
cem ispir
Occasional Visitor

Re: Problems with Win2k3 (Web Edition) and HP System Management Homepage

I finally spotted my own problem, which was related to the SNMP emenate agent configuration. After I changed rw community in emenate agent to private, it started working

Re: Problems with Win2k3 (Web Edition) and HP System Management Homepage

Hi, we had the same problem with one of our DL380 G4 server. The reason was quite simple :
Go to the services of this server and open the SNMP Service. Choose "security". In the field "Accept SNMP packets from these hosts" there must be the entry 127.0.0.1 !