Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with discovery on BLC7000 enclosures - inventory mismatches

smamm
Contributor

Problems with discovery on BLC7000 enclosures - inventory mismatches

We're running SIM 6.3 and can successfully run a discovery against our BLC7000 enclosures, and all blades within will be found successfully as long as they're online and have SNMP configured.

 

My question is in regards to whether SIM can discover "unconfigured" blades? For example, if viewing the enclosure from the OA web interface, you can view its inventory regardless of whether a blade has been imaged with an OS or not. I haven't been able to get SIM to show "unimaged" blades though, and the bay shows up as "blank/unoccopied" in SIM (as opposed to the OA's view, which shows the bay as populated).

 

I have SIM's discovery options enabled for:

 

"Automatically discover systems in an enclosure when Onboard Administrator is discovered"
"Automatically discover a server when its Integrated Lights Out management processor is identified"

 

On the enclosure OAs, I also have Web Access, Secure Shell, Telnet, XML Reply, and SNMP enabled.

Anyone know of a way to get this working?  Is it even possible?

 

1 REPLY
Andrew_Haak
Honored Contributor

Re: Problems with discovery on BLC7000 enclosures - inventory mismatches

Hello there,

You are right, you should see the servers. Without an operating system discovery the server should show the servers as serialnumbers. What version the OA are you using? If you click of the xml reply link you should get a XML page with the info you need to discover the servers. If this page does not show the servers, you found your problem. You could than try a firmware update.

Kind regards,

Andrew
Kind regards,

Andrew