Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Product Number not showing up in SIM 5.1 for some servers.

Product Number not showing up in SIM 5.1 for some servers.

Hello all, about 6 % of my servers are not showing the product no. from the "Product desctiption" link when the rest of the HP server are showing it. The blade server do not either and not sure why? This info seems to be needed for checking the Warranty on the servers.

Can anyone tell my how to fix this?

Thank you

Jeff
3 REPLIES
Daniel Leblanc
Honored Contributor

Re: Product Number not showing up in SIM 5.1 for some servers.

I was not able to find out why or how to resolve this ,but i have over 500 server and half of them did not enter the product number so i found a way to apply it to must of the same product number at once.
OPTION>SYSTEM PROPERTIES> SET SYSTEM PROPERTIES, there will be a windows openning up,select the items you want to have, NEXT and go down to the section ''Contract and Warranty Information'' select PRODUCT NUMBER and enter it.

HAve a nice day
Dan

Re: Product Number not showing up in SIM 5.1 for some servers.

Thanks Dan, but where do I get the product no. from if SIM doesn't get if for me?

Are you saying that a product no. is not machine specific? that many machines will have the same product no.?

Thanks

Jeff
Daniel Leblanc
Honored Contributor

Re: Product Number not showing up in SIM 5.1 for some servers.

Some of my server don't event have a product number,just in the ''Contract and Warranty Information''>''Asset Information''>Customer-Entered serial number, is entered with a number,but you may need it the product number anyway try it with out, just the serial number entered.