Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

RSSM/HP SIM 5.2 Error

S.Cooper
Advisor

RSSM/HP SIM 5.2 Error

Hello,

I'm having real problems getting RSSM to work with HP SIM 5.2. Though the SWM agent installs on the CMS when I run the setup routine to configure RSSM I encounter problems during registration, specifically I get the following error "The script IMSetup returned error code 255". I can OK the dialog box and move through the remaining steps on the wizard but after completion the package list is empty.

The server is a DL360 G5 running W2k3 Standard R2 x64.

Thanks

Steve
5 REPLIES
ITRC Test-CH
Trusted Contributor

Re: RSSM/HP SIM 5.2 Error

Hi,

Check in About for the Autoregistration Status "complete:success".
Choose in Optons - Preferences for Global Automation Level "Manual".
Run in Actions "Test Connectivity" then "Check for Package Updates". Both must return a success.
Now the packages should be offered.
Install now ELMC for Windows. It is a prerequisite for WEBES.
Now your'e free in your settings in the "Global Automation Level".

Regards,
Werner
sherold
Occasional Visitor

Re: RSSM/HP SIM 5.2 Error

HI,

We have the same issue.
The registration process stops after a while with the following error message:

The script IMSetup returned error code 255

In the background a window appears which shows:
Installing SWM\CMSInstallationMonitor\jt.exe

Installation stops at ch15.

There aren't any packages shown to update.
Do anyone know the reason for that?
I attached a screenshot.

Thanks.
Regards,
Steffen
Emmanuel Perrotti
Occasional Visitor

Re: RSSM/HP SIM 5.2 Error

Hi,

please check the following

Verify IIS is installed and
Internet Explorer Enhanced Security is
NOT Enabled
Internet Information Services (IIS) is used by the Network Services package that we
will be installing onto the CMS in a later lab. To verify that those features have been
installed and selected complete the following steps:
1. Go to Start > Control Panel > Add/Remove Programs.
2. From the selections on the left, click [Add/Remove Windows Components].
Marcus Rosevear
Occasional Visitor

Re: RSSM/HP SIM 5.2 Error

I had a error installing RSP5.10. During download of packages i get the same error like yours. What fixed it?

The script IMsetup returned error code 255
NJK-Work
Honored Contributor

Re: RSSM/HP SIM 5.2 Error

My experience is that RSSM will not install via a Windows RDP session. You need to be on the desktop of the server doing the install. I don't even think Console mode worked, if I remember correctly.

RSSM 5.2 fixes this problem I believe. But if you are still using 5.1, you need to be on the deskopt of the server and not in through RDP.

Nelson