Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Runtime error HP SIM 5.3 installation

SOLVED
Go to solution
Rik-Bel
Advisor

Runtime error HP SIM 5.3 installation

Hi all,
We have management server with W2003-fresh install; Command View 8 is installed.
Starting installation of HP SIM 5.3 requires installation of WMI mapper 2.6 (included in install script HP SIM);it causes runtime error after first reboot, at login screen.
De-installing wmi mapper solves the problem.
Separate install of wmi mapper returns the problem and further HP SIM install will work but wont start the Webservice.
We logged call at HP and got answer of incompatiblity with Command View 8, call closed.
Since we have 1 management server this needs to work.
Anyone idea ?
2 REPLIES
ITRC Test-CH
Trusted Contributor
Solution

Re: Runtime error HP SIM 5.3 installation

Hi,

Command View 8.xx is supported to run on the same system togehter with HP-SIM and RSP.
Per deault (WBEM)SMI-S CIMOM and Pegasus WMI mapper use the same application port. In this case both must operate using different ports.
A recommendation is described in the manual "A.05.20 Remote Support Pack CMS Prerequisites and Managed Systems Configuration Guide" which can be found on http://docs.hp.com/en/netsys.html#Remote%20Support%20Pack

Regards, Werner
Rik-Bel
Advisor

Re: Runtime error HP SIM 5.3 installation

Tnx for this link and this describes the problem and work-around.

KR