HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

SIM 5.1 SP1 Problem 4/8 SAN Switches

 
Christian Wuelfing
Occasional Visitor

SIM 5.1 SP1 Problem 4/8 SAN Switches

Hi,

we have installed the INsight Manager and now have Trouble with adding StorageWorks 4/8 SAN Switches to it. There are two SAN Switches. One of them is added to the "All Systems" view when I manually discover it via its IP Address.
The other one does not appear. They are in the same Network segment and have the same Firmware Version. I also compared the configurations. Exactly the same.

Thanks for any hint,
Christian
4 REPLIES
Rob Buxton
Honored Contributor

Re: SIM 5.1 SP1 Problem 4/8 SAN Switches

I'd recheck the snmp settings on the switch.
Check if you have filter settings enabled for discovery. If snmp is wrong then it may be turning up as an unidentified device.
Christian Wuelfing
Occasional Visitor

Re: SIM 5.1 SP1 Problem 4/8 SAN Switches

Thanks for your reply!
Well, that´s the strange thing about it.
The Switch that is properly discoverd has no special snmp configuration. It is all default. All IPs in v1, v3 and ACL are 0.0.0.0!
The other switch does not appear in SIM after Manual discovery, neither with default settings nor with the IP of the SIM configured for SNMP and ACL.

hmmmmm.... ?
Rob Buxton
Honored Contributor

Re: SIM 5.1 SP1 Problem 4/8 SAN Switches

Can't think of much else, try pinging both devices from the HPSIM server just to make sure they're both reachable.
Christian Wuelfing
Occasional Visitor

Re: SIM 5.1 SP1 Problem 4/8 SAN Switches

That is what I tried first...

Might it be a Problem with teh Firmware on the switches? It is the sam Version, but not the latest release. Both have 5.1.0b.