HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

SIM 5.3, VMM Reconfiguration? Help needed

 
Brian Hahne
Regular Advisor

SIM 5.3, VMM Reconfiguration? Help needed

OK so I installed SIM 5.3 and it sure seems like just about all the VMM functionality is gone and needs to be reconfigured?

I started getting lots of VMM/LSA errors. Apparently virtual center wasn't configured. I reconfigured that.

Still no communication with VMWare ESX hosts. I think I read somewhere during the install that vmm agents needed to be redeployed? I set the agent to reinstall on one of the hosts. This was successful.

Still no luck. It says no license has been deployed. I check License Manager, and none of my previously deployed licenses are deployed.
Before I redeploy my licenses, does this sound right? What happened?


Also strangely the VMM and LSA services under windows are set to automatic but I guess having trouble starting up.

As a side note, the new install sure seems to be a resource hog. I was running 5.2.2 on my BL20p G4, but it sure seems like >4gb ram and more processing power could help.

Anyway.. has anyone reconfigured vmm after the upgrade to 5.3? What's the full process needed?
thanks
3 REPLIES
David Claypool
Honored Contributor

Re: SIM 5.3, VMM Reconfiguration? Help needed

You really can't upgrade just one component--software releases are synchronized. You need to download the Insight Software DVD to perform your upgrade to get the correct version of VMM needed for your new HP SIM.

http://www.hp.com/go/tryessentials
Brian Hahne
Regular Advisor

Re: SIM 5.3, VMM Reconfiguration? Help needed

David, I don't think I implies that I upgraded just 1 component.

I updated the entire suite.
I went from ICE 2.35 to 3.0, which upgraded the componnents.

In doing so, it broke the VMM configuration. It said it would do this.

So let me cliarify, I installed SIM 5.3 (and all it's updated functionality, as a result of the ICE 3.0 upgrade).

Now I'm getting the errors.. etc...
Brian Hahne
Regular Advisor

Re: SIM 5.3, VMM Reconfiguration? Help needed

Still showing that the 3 licenses I had deployed previously are still undeployed.
I presume at this time I should just re-deploy and reconfigure the whole thing...

anyone else have this issue?