Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

[SIM 6.0 WBEM] WBEM protocol not detected

SOLVED
Go to solution
Danilo B
Frequent Advisor

[SIM 6.0 WBEM] WBEM protocol not detected

SIM doesn't recognize WBEM protocol on a Windows Server 2003 Proliant server. Protocol list is as follows:

Management Protocols HTTP:, SNMP:1.0, SMH:2.0

WBEM Provider was installed on server using the latest SmartStart.

Using Configure and Repair Agents tool WBEM configuration fails as follows:

Configure WBEM / WMI user (START) ...
Configure WBEM / WMI user ...... ................................... [SUCCESS]



Set WBEM / WMI user credentials to System protocol settings ........ [SUCCESS]
Re-identifying system to get updated information (START) ...
Re-identification of system .................................... [SUCCESS]

WBEM protocol settings are not valid/enabled for this system in HP SIM. Check yo
ur HP SIM settings for identification via WBEM.
Subscribe to WBEM / WMI Indications ................................. [FAILED]

Thank you all for help!
4 REPLIES
Rob Buxton
Honored Contributor

Re: [SIM 6.0 WBEM] WBEM protocol not detected

You might want to check both Global and System specific credentials.
From the Server page on HPSIM, from the Tools tab you should be able to see the credentials it has tried to use.
PNair
Frequent Advisor
Solution

Re: [SIM 6.0 WBEM] WBEM protocol not detected

Can you check whether WMI mapper is configured correctly in the CMS (Options->Wmi Mapper) and WMI mapper system is beging identified properly via WBEM. You can see this in the Identification task output.



Danilo B
Frequent Advisor

Re: [SIM 6.0 WBEM] WBEM protocol not detected

SOLVED: WMI Mapper IP address was wrong because SIM server IP address was changed after SIM installation but WMI Mapper IP address wasn't updated too. Thank you all for help!
Alborz-Mahmoodi
Frequent Advisor

Re: [SIM 6.0 WBEM] WBEM protocol not detected

Hi,
how can you changed the wmi mapper ip address?