Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

SIM 6.2: OA Discovers, Enclosure Discovers but No Association

 
SOLVED
Go to solution
Fred Reisser
Advisor

SIM 6.2: OA Discovers, Enclosure Discovers but No Association

I am using SIM 6.2. We have two new c7000 enclosures with 3.30 firmware. I have set the OAs to trust the SIM server by certificate.

 

I have the proper SNMP string and an admin account on the OA set up as credentials. When I do a manual discovery of the IP addresses of the primary OAs of each enclosure, the OAs discover as a BladeSystem c7000 DDR2 Onboard Administrator with KVM. The enclosures discover and the racks discover, but the enclosures do not associate with the OAs. The VC modules and the iLOs within the enclosure do not discover. The blades within the enclosure do not discover or associate.

 

The enclosure is pictured in SIM as a blank box, with no OAs, blades or even fans or power supplies.

 

The discovery option to "Automatically discover systems in an enclosure when Onboard Administrator is discovered" is enabled. I have discovered many OAs in the past, and the discovery has always kicked off discoveries of the secondary OA, the VC modules, the iLOs and the blades.

 

Why would this discovery not work now when it always has in the past?

3 REPLIES 3
Highlighted
Bart_Heungens
Honored Contributor
Solution

Re: SIM 6.2: OA Discovers, Enclosure Discovers but No Association

Hi,

 

This is a known issue with SIM 6.2 and OA 3.30...

There is a hotfix available for SIM 6.2, and otherwise upgrade to 6.3...

 

http://h18013.www1.hp.com/cpq-products/servers/management/hpsim/download.html

 

 

Kr,

Bart

--------------------------------------------------------------------------------
If my post was useful, clik on my KUDOS! "White Star" !
Fred Reisser
Advisor

Re: SIM 6.2: OA Discovers, Enclosure Discovers but No Association

Thank you. The hotfix did the trick. I do plan to upgrade to 6.3, but when, I'm not sure.

shocko
Honored Contributor

Re: SIM 6.2: OA Discovers, Enclosure Discovers but No Association

Fred,

Can you mark as solved and award points?

If my post was helpful please award me Kudos! or Points :)