Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

SIM 7.0 not receiving WBEM events, status polling fine, please help.

rbryant76
Occasional Visitor

SIM 7.0 not receiving WBEM events, status polling fine, please help.

I have built a few SIM servers in the past with great ease, but I am pulling my hair out now with 7.0.  I even downgraded to 6.3 and still no luck.

 

I can subscribe to WBEM fine in HP SIM.  On status polling it shows the status of the hardware (pulled power supply, etc), but it never sends the event real time to SIM.

 

If I create a test event from WBEM Test, the target server creates the test fine, howeer its never show in the SIM under events.

 

On my SIM server I can bring up wbemtest and connect to the target server with no issues as well.

 

SIM is running on Windows 2008 R2 64bit.

 

Like I said in the past SIM was cake to setup..not sure whats going on here.  I have been working on this for a couple of days now with no luck.

 

 

2 REPLIES

Re: SIM 7.0 not receiving WBEM events, status polling fine, please help.

Hi,

have you checked the firewall? With default settings, the W2008R2 firewall block the default WBEM Event Receiver Port 50004. Disable the firewall and look if WBEM events will be visible. To move the event receiver port to a different one, here are  the steps from the "Managing HP Servers through Firewalls with Insight Management 7.0 White Paper ":

 

To modify the default WBEM event Receiver port 50004 to a different port, install HP System Insight Manger and complete the following steps:
1. Unsubscribe to WBEM Events for all the managed nodes which are already subscribed using default WBEM event Receiver port 50004.
2. Modify the default port value to the required port value in the line WBEM_Indications_Listener_Port=50004 in globalsettings.props file under <HPSIM_Installed Dir>\config
Example: To modify the value of port 50000 to <Custom_port_no>,
Change WBEM_Indications_Listener_Port=50004 to WBEM_Indications_Listener_Port=60004
3. Restart HP System Insight Manager service.
4. Re-subscribe to WBEM Events.

 

To enable the firewall for port 50004 you may use following script:

 

netsh advfirewall firewall add rule name="HP WBEM event receiver (configurable)" protocol=tcp localport=50004 remoteport=any action=allow profile=domain dir=in

 

You may change the profile parameter to meet your needs.

 

Hope that helps.

 

Regards,

 

Bernd

 

Re: SIM 7.0 not receiving WBEM events, status polling fine, please help.

Hi, Did you ever get WBEM events to successfully show up in HP SIM? I have Windows Firewall turned off and still don't see the test event show up.