HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

SIM SP5 - Managment Processors Not Visable

 
scotted
Frequent Advisor

SIM SP5 - Managment Processors Not Visable

According to the release notes this issue was fixed in SP4. We are using SP5 and the management processor column on the CMS shows "i" for information for all our systems.
11 REPLIES
Daniel Leblanc
Honored Contributor

Re: SIM SP5 - Managment Processors Not Visable

For those of you with this problem ( under SW column), whereby, despite your VCA and SNMP settings being the same as other working servers, one or more keep giving you the like if it was a middle finger (but it is a "Version Control Agent Not Detected" message - see content below), here is something to try...
Under Options, run the Data Collection...
All of my problematic servers reported correctly after doing this.
You can try the Automatic Discovery, Identification, Software Status Polling, Hardware Status Polling, rebooting the server, restarting the agents/services, HP-SIM, etc... if you wish. None of that did it for me.
Please, let the Forum know if it works out or not, for your systems. And, if you know, don't hesitate to explain why this works, and the Message's Windows suggested solution doesn't. Here it is :
NOTICE: The Version Control Agent (VCA) has not been detected on the target system. On a Windows system, the easiest way to install and configure the VCA and associated agents is to create an Install ProLiant Support Pack task. The Version Control Agent cannot be installed on HP-UX systems.

If the VCA is already installed on the target system, then run Automatic Discovery or Identification so that the agents are added to the database
scotted
Frequent Advisor

Re: SIM SP5 - Managment Processors Not Visable

We have no issue with the SW column...it's with the MP column (management processor) as being "i" for informational.
Rob Buxton
Honored Contributor

Re: SIM SP5 - Managment Processors Not Visable

Are the MP's themselves in the discovery range?
Has the Remote Insight sub-agent been removed?

To check the latter, use the HP Management Agents GUI (via Control panel) and check what agents are Active.

Finally, do these servers have Lights Out devices, integrated or not, e.g. older Proliant Servers don't have ILO's.
scotted
Frequent Advisor

Re: SIM SP5 - Managment Processors Not Visable

We have the folliwng agetns instals on our DL380, DL580, and DL585 HW:

HP System Management Homepage for Linux
HP System Health Application and Insight Management Agents for Linux
HP Light-Out Drivers and Agents for Linux
Version Control Agent for Linux
HP NIC Agents for Linux
HP Insight Diagnostics Online Edition for Linux (only available for 32-bit OS)

We can connect to iLO via the web interface too.
scotted
Frequent Advisor

Re: SIM SP5 - Managment Processors Not Visable

We have the folliwng agents installed on our DL380, DL580, and DL585 HW:

HP System Management Homepage for Linux
HP System Health Application and Insight Management Agents for Linux
HP Light-Out Drivers and Agents for Linux
Version Control Agent for Linux
HP NIC Agents for Linux
HP Insight Diagnostics Online Edition for Linux (only available for 32-bit OS)

We can connect to iLO via the web interface too.
scotted
Frequent Advisor

Re: SIM SP5 - Managment Processors Not Visable

We have the folliwng agents installed on our DL380, DL580, and DL585 HW:

HP System Management Homepage for Linux
HP System Health Application and Insight Management Agents for Linux
HP Light-Out Drivers and Agents for Linux
Version Control Agent for Linux
HP NIC Agents for Linux
HP Insight Diagnostics Online Edition for Linux

We can connect to iLO via the web interface too.
PeterN_UA
Advisor

Re: SIM SP5 - Managment Processors Not Visable

Hi !
we had simular problems with ilo , not showing (i) and not assoiation with correct server.
After adding servername to Insight Manager Web Agent URL and enabled
on ilo at Configure Insight Manager Integration we got this working after re-discover.
i know this is a workaround but it did the work.
regards, Peter
scotted
Frequent Advisor

Re: SIM SP5 - Managment Processors Not Visable

We have done that and still no luck.....
JamesR_1
Occasional Visitor

Re: SIM SP5 - Managment Processors Not Visable

I had what I thought was a similar problem. I assumed that when the server is monitored and everything (but MP) was OK, that it should discover the iLO. What worked was simply adding the MP name/IP in discovery. Now I have a managed device for the server and the MP...and my green check is showing on my server. Is this normal behavior...that it will not discover the iLO via management agents?

Re: SIM SP5 - Managment Processors Not Visable

You have to discover the ILO's before they will associated
Steve Weeks_1
Frequent Advisor

Re: SIM SP5 - Managment Processors Not Visable

we have somewhere in the region of 180 iLo's in machines, some are old, some are newer servers and Lights out etc, however out of the 180, only 20-30 are associated with machines, the rest are discovered as i've chosen the specific ranges etc and scanned only for management processors, but very few are associated with the actual servers in which they are installed.