Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

SIM installation problem

Murat SULUHAN
Honored Contributor

SIM installation problem

Hi

I tried to install Systems Insight Manager into the W2K3 server using MSDE as backend db.

OVSIM installation starts after MSDE installation completed. MSDE installer didn't ask me about user and password settings.

In the OVSIM installation I cannot pass the "Database Configuration" screen. Installer always give me an error "Unknown Database error -1 ". I cannot change the Username (Username is Administrator and it's not editable). I don't know the password. (I gave the "sa", or blankspace or system administrator's password as password).

How can I install OVSIM or how can I pass the database configuration window of systems insight manager's installer
Murat Suluhan
9 REPLIES
Darrin Rawls
Respected Contributor

Re: SIM installation problem

The credentials it uses is what you are currently logged into the system as - you must have been logged in as Administrator b/c that is what it prefills the fields with.

Did you log into the OS with one set of credentials, then maybe reboot after the MSDE install, and log in with a different set?
Murat SULUHAN
Honored Contributor

Re: SIM installation problem

Hi

I always login with Administrator user. I didn't restart the server after MSDE installed. It didn't tell me about it,

I will restart and try again

Best regards
Murat Suluhan
Darrin Rawls
Respected Contributor

Re: SIM installation problem

Check your disk space. We extract some temp files to C and you see this error if this is the case evidently (better error message coming later :) ).
Murat SULUHAN
Honored Contributor

Re: SIM installation problem

Hi

I restarted the server bot I still got same error.

I checked the MSDE services, it's running
I have 29GB free space on disk


any idea?

Regards
PS: I am sorry for delayed response, this server is located on customer site
Murat Suluhan

Re: SIM installation problem

Selaminaleykim Murat,

which installation type of HP SIM have you selected? Typical or Custom? Try the Custom installaton type for editing the username.

Hoscakal

Halil
Murat SULUHAN
Honored Contributor

Re: SIM installation problem

Hi

I tried both type of installation, I gave "sa", "system", "administrator", "Administrator" and lots of thing as username in both type of installation but I always got same error.

I tried to change the password like that url http://support.microsoft.com/?kbid=322336. I tried again but still have login problem.

Thanks for every response.

I am sorry maybe I am wrong but I am coming from Oracle / Unix world.


Murat Suluhan
Selcuk COSAN
Occasional Visitor

Re: SIM installation problem

Hello Murat

When I tried to install HP SIM on a W2003 Server DL380 I had the error "unknown database error has occured...." even if I had typed the correct credentials (Domain,Admin ,pass etc).

So,I have changed the Regional Settings to the English US and I suppose the problem has been solved.

Can you try this?

Abi bu MSDE illa English Regional istiyor.DeÄ iÅ tirince düzeldi.
Murat SULUHAN
Honored Contributor

Re: SIM installation problem

Hi

We reformatted our server with OVOW Expert Sukru ARSLAN, installed OV SIM and OVOW.
So now they works(since Jun/2006). We used English US as regional settings

Thanks for every responses.

I want to think this is another windows issue.

Best Regards
Murat Suluhan
Murat SULUHAN
Honored Contributor

Re: SIM installation problem

reformatted server, English US used as Regional settings

Best Regards
Murat Suluhan