Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

SIM is unable to launch SM Home Page at: https://hr137-164

SOLVED
Go to solution
IanLaws
Occasional Visitor

SIM is unable to launch SM Home Page at: https://hr137-164

When I click Health Status link on a System Page for 216.108.123.456
(Identification - Address 216.108.123.456; Preferred System Name xx_xxx_xx001;
Network Name hr123-456.fin.gov.nt.ca) it gives the error "HP Systems Insight Manager is unable to launch the System Management Home Page at: https://hr123-456:2381/"

I'm running SIM from 216.108.789.xxx subnet on a DC and the machine I want is on 216.108.123.xxx subnet but is a workgroup machine. I can pcAnywhere, RDP, Telnet, SNMP etc to this remote machine etc. Some how it looks for https://hr123-456:2381 (as stated in the above error message) when it really should look for https://216.108.123.456:2381/ which, if I type https://216.108.123.456:2381/ into the SIM browser it brings me to the System Management Home page on 216.108.123.456

I have no control of the routers bewteen the subnets. How do I get the "Network Name" in SIM to bring up https://216.108.123.456:2381/ and not https://hr123-456:2381/
4 REPLIES
Rob Buxton
Honored Contributor

Re: SIM is unable to launch SM Home Page at: https://hr137-164

This can depend on the browser a bit. With IE the check box for the Bypass proxy for local servers means it doesn't use the proxy for any address that doesn't have a FQDN.
Browsers like Firefox don't have this, but you can put a manual entry into the exclusions, e.g. *:2381 would mean any entry using the 2381 port would bypass the proxy.
A. Edens
Frequent Advisor
Solution

Re: SIM is unable to launch SM Home Page at: https://hr137-164

NWTLC,

There is an option in SIM to use only IP addresses.

Go to:

Options >> Security >> System Link Configuration

Select "Use the System IP Address"

I believe by default SIM will use the hostname minus the DNS domain.

You might want to consider setting up your SIM server so that it can resolve the managed host's names, be that by DNS or hosts file.

It will make your life a little easier.

Hope it helps.
IanLaws
Occasional Visitor

Re: SIM is unable to launch SM Home Page at: https://hr137-164

I used Options, Security, System Link Configuration and selected use the System IP Address. Works OK. I will look at a host file or DNS fix in the future. Thank You!
IanLaws
Occasional Visitor

Re: SIM is unable to launch SM Home Page at: https://hr137-164

I used the Options, Security, Systems Link, Use IP Address to resolve Issue