Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

SIM won't email notifications

JBruyet
Frequent Advisor

SIM won't email notifications

Hey all,

I'm running SIM 5.3 and trying to configure the email notifications. I have my mail server set to allow relaying for internal devices and it works for my Snap Server but not SIM. When I try to send a test email I get the following error message:

The email could not be sent: Could not connect to the SMTP host.

I double-checked the address for the mail server and it's correct. I checked the firewall on my computer and it's turned off. I did a packet sniff from my computer to the mail server and SIM isn't even trying to connect. Is there a check box or something in SIM that I need to change so SIM will allow outgoing email?

Thanks,

Joe B
4 REPLIES
David Claypool
Honored Contributor

Re: SIM won't email notifications

OS firewall maybe?
JBruyet
Frequent Advisor

Re: SIM won't email notifications

No, I already checked and the firewall has been turned off.

Thanks,

Joe b
Rob Buxton
Honored Contributor

Re: SIM won't email notifications

HPSIM E-mail is configured by going to Options->Events->Automatic Event handling->E-Mail Settings.
Enter the name of the E-Mail Server and provide a suitable name.

E-mail is delivered to an address in the event handling task - the usual format is username@company.com. Multiple e-mail addresses separated by semi-colons.

A quick check can be done from the CMS prompt, just enter:
telnet myserver 25
This will just use telnet to connect to the SMTP Server. You should get a response and be able to enter HELO and get a response and quit to finish. If you can't then the issue is with the smtp server - it's denying you access.
Daniel Scotti
Occasional Visitor

Re: SIM won't email notifications

I have the same issue and when I go through the troubleshooting steps outlined in this and other posts i am able to successfully get a response from the smtp server. I have checked with the e-mail guys and they have double checked the configuration on the smtp server for my sim server.

What other things do I need to check to make this work?