Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

SMH can't recognize data source. Tried reinstalling, reconfiguring and replicate from sim

 
w2k3s
Frequent Advisor

SMH can't recognize data source. Tried reinstalling, reconfiguring and replicate from sim

I really wish the whole monitoring system is easier to use and troubleshoot.

 this one is driving me nuts!!

 

this one server has been working fine for a whle, and one day i found out that SMH in this server is not recognizing any data source. I set it to SNMP.

this is what i have done from SIM:

-replicate agent setting

-configure or repair agents.

 

Nothing works. I got frustrated and decided to uninstall the SIM agent and SMH from the server, and reinstall it with the latest version, and run the replicate agent setting again.

 

still the same thing. WHen i launch SMH locally, the data source isn't detected, and model number /os info/server info isn't available in SMH.

 

i realize it took a while for SMH to load. i don't know what the problem is. i went through the forum, and there is nothing other than suggestion to reinstall/replicate. I can send SNMP trap to sim server just fine when i try to send trap from HP Management agents in control panel

 

anyone???

 

i'm runnning server 2008 64 bit, SMH 6.3.1.24, Sim agent 8.70.0.0

 

12 REPLIES 12
Bart_Heungens
Honored Contributor

Re: SMH can't recognize data source. Tried reinstalling, reconfiguring and replicate from sim

Hi,

 

If it takes long to load, it can be that you have an issue with VCA that doesn't find a VCR repository...

 

Other thing to check are the settings from SNMP...

 

First the SMH locally on the server should be working fine, afterwards SIM will report the same thing...

 

 

Kr,

Bart

--------------------------------------------------------------------------------
If my post was useful, clik on my KUDOS! "White Star" !
w2k3s
Frequent Advisor

Re: SMH can't recognize data source. Tried reinstalling, reconfiguring and replicate from sim

I did not install VCA on this server. My SNMP are all setup correctly. I tried manually, and using the SIM to replicate/reconfigure. still no lucj

Bart_Heungens
Honored Contributor

Re: SMH can't recognize data source. Tried reinstalling, reconfiguring and replicate from sim

Is your SMH locally reporting all fine? For instance does it well specify on top at the right the model number of the server and does it detect the ILO of the server?

 

 

Kr,

Bart

--------------------------------------------------------------------------------
If my post was useful, clik on my KUDOS! "White Star" !
jim goodman
Trusted Contributor

Re: SMH can't recognize data source. Tried reinstalling, reconfiguring and replicate from sim

recieving any timeout messages? or seeing those in the Log?

 

You can try increasing the timeouts under settings see if that makes a difference.

 

Other things like Anti-Virus and related security tools can cause a problem, even Windows Firewall and UAC can cause problems.

 

There were problems beginning to manifest due to some of these extraneous variables where engineering increased the timeout for the SMH and I hardly ever see that problem anymore except in those rare cases where the hardened system is takes a ton of work to get agents working.

Highlighted
w2k3s
Frequent Advisor

Re: SMH can't recognize data source. Tried reinstalling, reconfiguring and replicate from sim

no it's not. that's my problem. SMH cannot detect the data source. hence, nothing is displayed. if i install wbem provider. everything would work, but the SNMP data source would be grayed out. how on earth do i enable snmp again? the snmp service is running. if i plug the power cable off this server, it will send trap to my SIM server. 

 

 

jim goodman
Trusted Contributor

Re: SMH can't recognize data source. Tried reinstalling, reconfiguring and replicate from sim

Curious Is WMI service running on your server?

 

To change Datasource

 

In the SMH under Settings menu should be a box that title Select SMH Data Source and click Select

 

You should see a pair of radio buttons

Bart_Heungens
Honored Contributor

Re: SMH can't recognize data source. Tried reinstalling, reconfiguring and replicate from sim

Hi,

 

Did you try already to uninstall SNMP, reboot the server and reinstall again?

 

 

Kr,

Bart

--------------------------------------------------------------------------------
If my post was useful, clik on my KUDOS! "White Star" !
w2k3s
Frequent Advisor

Re: SMH can't recognize data source. Tried reinstalling, reconfiguring and replicate from sim

sure did. it's still behaving the same. 

Bart_Heungens
Honored Contributor

Re: SMH can't recognize data source. Tried reinstalling, reconfiguring and replicate from sim

Do you have the HP WBEM providers installed? If not, please try to install and afterwards remove them again?

 

Tested this today and it seemed to work for me...

 

 

Kr,

Bart

--------------------------------------------------------------------------------
If my post was useful, clik on my KUDOS! "White Star" !