Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

SMH data source empty

 
abdullahmk
Occasional Visitor

SMH data source empty

Hello,

I have upgraded SMH 7.2.3.2 to 7.4.2.4 on DL360p Gen8 on Windows Server 2008 R2. All components are installed. Data source shows nothing. I can select WBEM from data soruce settings but no luck, still empty data source. Storage, network, version control and operating system tabs are OK. System and software tabs are missing. I know this because redundant pair of this server's SMH is working normally. I also upgraded that server's SMH with no problem. All component verisons are same on both servers. Unistall and reinstall didn't solve the problem. While I was searching for solution, I have found a post on this forum which says there is an installation order of SMH and it's components but all links are dead. So can someone tell me the installation order or what should I do in this case? 

1 REPLY 1
BPSingh
HPE Pro

Re: SMH data source empty

Greetings!

What is the data source used on the other node? If SNMP then HPE Insight Management Agents along with its Prerequisites would be required.

Installation order:

1. System Management Homepage (SMH)

2. HPE Insight Management Agents

Prerequisites for HPE Insight Management Agents:

The HPE Insight Management Agents require the SNMP Service, HPE ProLiant iLO 3/4 Channel Interface and Management Controller Drivers for Windows x64 to be installed prior to this component.

In addition, the System Management Homepage (SMH) component is required for a single server web-based user interface.

Once done with the installation, please configure the Traps and Security settings for the SNMP service now, please refer to below-given steps to do this.:

• Right click on SNMP Service, then select properties and go to the "Traps" tab. Here set set Community Name as public then click on "Add" next to it and In Trap destinations click "Add" and put 127.0.0.1 or localhost.

• Now go to "Security" tab of SNMP service, In "Accepted community names" select "Add" and choose public (community name) - read only & private-read write and select "Accept snmp packets from any host"

 

I am an HPE employee
Accept or Kudo