HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

SMH loads but displays no details...

 
Patrick Bergström
Occasional Visitor

SMH loads but displays no details...

Hi, I succesfully manage about 20 servers using SIM but this one GL380 G4 (2003 AD DC) doesn't want to display the SHM detials, the page loads but only shows settings, no data (see attachment). Same thing in SIM, no details reported. Have reinstalled the agents and tested SNMP ok using snmp tester.

Any ideas? i'm all out...

I also get a error while the page is loading saying "a timeout occured while loading data from HP SHM..."
7 REPLIES
Rob Buxton
Honored Contributor

Re: SMH loads but displays no details...

How did you reinstall the agents?
Did you install an entire PSP?

The SMH is separate from the agents to a degree, it may be this that needs the reinstallation.

Recommended practise is to install the entire PSP. A reboot is always required.
You can "Force" an install to replace existing versions if you're not updating things.
Patrick Bergström
Occasional Visitor

Re: SMH loads but displays no details...

I have tried both the repair option and (re)-installing it the "full" way as if it would be a new server.

The local diagnostic tool detects everythiong perfectly but the SHM can't read the data. Setting up/pushing the credentials via the SIM to the server gave all clear also on certificates, SNMP etc.

can it have anything to do that it's a AD PDC (i do use domian account for managing SIM)? that is really the only difference between this and other servers i have...
sandeep_raman
Honored Contributor

Re: SMH loads but displays no details...

hello patrick,

refer http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=PSD_ES050727_CW01&jumpid=reg_R1002_USEN
incase the smh version is not the latest,then install the latest version.
http://h18023.www1.hp.com/support/files/server/us/download/24587.html
if its the latest,attach the snmp trap setings.

srh,
PYMO
Frequent Advisor

Re: SMH loads but displays no details...

I also have the same issue on one of my AD PDC, except that it doesn't even show one "box" of details and VCA won't install either.
I'm thinking Antivirus client (Tamper Protection), but I am still diagnosing...

I have other VCA problems but not on all my servers (and they all have the same Symantec Client).
This too will pass...
Jens Schröder
Frequent Advisor

Re: SMH loads but displays no details...

Have you specified a software repository? If that cannot be found by the HP version control agent, you also run into timeouts on the SMH. Disabling the VCA-service would help in that case.
PYMO
Frequent Advisor

Re: SMH loads but displays no details...

Actually, this is the first system I installed from scratch (others had older versions of agent, etc...) and I had not realized that this one, did NOT have SNMP service installed from the O/S installation as I usually do when I setup a server.
Sorry all!
Thanks!
This too will pass...
sandeep_raman
Honored Contributor

Re: SMH loads but displays no details...

Hello Patrick,

You may want to read this now that you got the SMH to load details.

http://forums1.itrc.hp.com/service/forums/helptips.do?#34

SRH