Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

SMH with WBEM shows error on P440ar controller

 
SOLVED
Go to solution
Advisor

SMH with WBEM shows error on P440ar controller

ML350 Gen 9 w/ fresh Windows 2016 Hyper-V install. SMH shows error on RAID controller and no drives shown, iLO shows everything fine. What am I missing?

WBEM
Capture.JPG

iLO

Capture1.JPG

 

5 REPLIES 5
HPE Pro

Re: SMH with WBEM shows error on P440ar controller

Hello,

Please check/update the SMH version and if not the latest.

or update the latest SPP from the below link.

Service Pack for ProLiant

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_a6c5d766234d4505b0bba6bb0c#tab-history

If you feel this was helpful please click the KUDOS! thumb below!   

Regards,


I am a HPE Employee

Accept or Kudo

HPE Pro

Re: SMH with WBEM shows error on P440ar controller

Not a direct answer to your question... I would recommend updating your drive firmware as per the following

https://support.hpe.com/hpesc/public/docDisplay?docId=emr_na-a00102353en_us

 

I work for HPE

Accept or Kudo

Advisor

Re: SMH with WBEM shows error on P440ar controller

SMH is up to date 7.6.6.2

Advisor

Re: SMH with WBEM shows error on P440ar controller

Thanks for catching that @StorageMike. Firmare has now been updated!

Advisor
Solution

Re: SMH with WBEM shows error on P440ar controller

Just as a follow-up, I ditched WBEM and went to SNMP and everything is good now.