Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

SNMP Test Trap from remote server not received on HPSIM server

SOLVED
Go to solution
Mike Wezesa
Occasional Advisor

SNMP Test Trap from remote server not received on HPSIM server

Both systems running Win 2k3 SP2, I find the "Foundation Agents" informational event on the remote server stating that the test trap was sent, however from this particular server I am not seeing the Foundation Agents error message in the application event log on the HPSIM machine like I do on other servers...Where should I be looking to determine where it is seemingly getting lost or redirected?
5 REPLIES
Rob Buxton
Honored Contributor

Re: SNMP Test Trap from remote server not received on HPSIM server

First check that the Trap destination has been correctly set in SNMP.
Mike Wezesa
Occasional Advisor

Re: SNMP Test Trap from remote server not received on HPSIM server

In trap destinations I have localhost, fully qualified domain hostname of HPSIM, as well as IP address of HPSIM.
Mike Wezesa
Occasional Advisor

Re: SNMP Test Trap from remote server not received on HPSIM server

Found out what was going on, port 162 was not allowed through the firewall into the inside network where the HPSIM resides, now are am receiving the alert in the console/event log.

I am not however receiving the email notification on the alert, when I check the tast results it is telling me that it could not connect to the smtp host...however from other servers it will send the email notification just fine using the same smtp host. Does the email alert come directly from the server the trap was sent from or only from the HPSIM server itself?
marsh_1
Honored Contributor
Solution

Re: SNMP Test Trap from remote server not received on HPSIM server

mike,

it comes from the hp sim server itself.

good luck

Mike Wezesa
Occasional Advisor

Re: SNMP Test Trap from remote server not received on HPSIM server

Thanks Mark that is what I figured, there must have been an interruption in our Hosted exchange service during the short period of time I was trying to test to see the email alerts being sent. I tried again about 15 minutes later and it was successful.

Mike