HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

SNMP set request error on NetWare.

 
Carl Evans_1
Advisor

SNMP set request error on NetWare.

We are running HP SIM 5 and have run the latest proliant support pack on a NetWare 6 SP5 server. When we try and log in and clear the Integrated Log we are met with the following error message:

HP Web Agent HTTP Post Error
An error occurred attempting a SNMP set request.
Invalid type of post request or parameters missing.

Anybody know how to resolve this?
5 REPLIES
Lars Nilsson_1
Trusted Contributor

Re: SNMP set request error on NetWare.

Have you checked that SNMP SETS are enabled on your NetWare server?

Maybe this thread can be of any help:

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=705971
Carl Evans_1
Advisor

Re: SNMP set request error on NetWare.

Yes we have checked and they are enabled.
Lars Nilsson_1
Trusted Contributor

Re: SNMP set request error on NetWare.

The problem must reside on the "NetWare side". HP SIM is not involved when clearing log entrys on NetWare servers because there are no things like trusts between the two systems.

I would guess that the installation of the latest Proliant Support Pack messed something up with your configuration.

If so, it's not the first time I've seen PSP installations on NetWare doing unwanted things :-(

Things I would check first:
Does SNMP load correctly?
(LOAD SNMP CONTROLCOMMUNITY=xxxxx MONITORCOMMUNITY=yyyyy)

Autoexec.ncf - any change of load order of HP Management stuff?
LOAD CPQHLTH
LOAD CPQCI (if iLO)
CPQSNMP.NCF

CPQSNMP.NCF - anything strange here?
Gareth Wilson
Occasional Advisor

Re: SNMP set request error on NetWare.

heres the TID from novell on how to fix the problem

http://support.novell.com/cgi-bin/search/searchtid.cgi?10095305.htm

Lars Nilsson_1
Trusted Contributor

Re: SNMP set request error on NetWare.

Ehh... If you follow the link in my first answer and read the last post in that thread - What do you see?

Right... - The Novell TID you mention is an almost exact quote of my own post from Sep 28, 2004. The Novell TID was created Nov 02, 2004...

Now we know where the Novell TID guys get their information from :-)

However, I don't think that "solution" can help Carl if he already has checked that SNMP Set are enabled.