Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Serv_M00AMKTxxx

Gotti
Occasional Contributor

Serv_M00AMKTxxx

SIM 5 SP5

When looking at ALL SERVERS I have many servers showing up as just the serial number, under System Name.
SNMP is set up, correctly (both local hosts and SIM server, also Read,Create is enabled)

I just upgraded the Firmware from 1.82 to 1.89 thinking that might help but nothing.

Funny thing is that the Mangement processor for that server comes up fine. Any Ideas?
7 REPLIES
Rob Buxton
Honored Contributor

Re: Serv_M00AMKTxxx

Name resolution is done via DNS. HPSIM uses both forward and reverse lookups.
You mention servers but talk about ILO firmware. Are these servers turning up with these names or the ILO's themselves?

Either way, the name would come from DNS, if HPSIm cannot resolve a name it just uses the IP Address.
Bob Curnock
Advisor

Re: Serv_M00AMKTxxx

I also have a number,around 100, of stand alones and blades where the ilo says it is in a server called serv_serial no. There is also a server entry for that name which identifies the hardware correctly, but has no other attibutes such as ip address or OS. I can discover the correct server name, but this comes up as an "Unconfigured HP system" with no management processor. I have tried deleting and rediscovering and running idetifies on both - but to no avail. Any ideas?
Gaute Greipsland
Occasional Visitor

Re: Serv_M00AMKTxxx

I have the same problem. In HP SIM 5.0 everything is OK, but in a new installation of 5.1, some of the servers are showing up as serv_serialno. The ILO is showing correct, but not the servername. The DNS are fine as well. The servers are 380's and 360 G3, and they are also marked as Health Status: Disabled. In the old SIM 5.0 they are still listed correct.
titn003
Occasional Advisor

Re: Serv_M00AMKTxxx

i am stuck on this issue as well
David Claypool
Honored Contributor

Re: Serv_M00AMKTxxx

HP SIM 5.1 has a new feature where on discovery of iLO, it also discovers and puts a placeholder for the system itself. At this point, HP SIM doesn't have information about that system other than the product type. It uses a placeholder name of Serv_XXXXXXXXX. When the server is discovered in its own right, the two will be reconciled.

The 2 big clues that this is what is going on is that HS will show disabled and System Address will be blank.
titn003
Occasional Advisor

Re: Serv_M00AMKTxxx

Appologies i am a newbie but how i get clearity on these objects. i donot fully understand what i need to do.

Enclosed is a screen shot

Is it ok to continue with this thread or should i create a new question ?
Ed_178
Advisor

Re: Serv_M00AMKTxxx

The reason for this (at least in my case) was that the server/s were virtualized and powered off. However the ILO was left connected and thats why SIM is picking up this info(serv_SERIAL). To correct it take the ILO port off the network (or block it from SIM until you re-purpose the server). Hope that helps everyone.

Ed.