HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Set Disk Threshold in HPSIM 5.0 - Windows for Windows 2003

 
msdntadmin
Occasional Contributor

Set Disk Threshold in HPSIM 5.0 - Windows for Windows 2003

Can anyone tell me why I can not set disk threshold for Win2003 servers?

Win2000 servers are fine to proceed the configuration but all Win2003 get the error;

"No, is not WINNT or LINUX or IPX or OPENVMS : wrong Operating System Name." at the Tool Lunch OK colum in Step1 - Verify Target Systems.
3 REPLIES
sandeep_raman
Honored Contributor

Re: Set Disk Threshold in HPSIM 5.0 - Windows for Windows 2003

Hello msdntadmin,

Can you attach screenshot of what you are trying to do?

SRH
Daniel Leblanc
Honored Contributor

Re: Set Disk Threshold in HPSIM 5.0 - Windows for Windows 2003

Verify this if correctl set.
1 All you re server SNMP setting are set for TRAPS>Communite name(correc name),TRAPS>Communite name>traps destination> 1-server Insight & 2-127.0.0.1
#2 All you re server snmp setting are set for SECURITE> Accepted community name>Communite name(correc name),All you re server snmp setting are set for SECURITE> Accepted community name>Communite name> Accepted packet from these host>1-server Insight & 2-127.0.0.1.

3# in youre Home page manegement>Setting>Securite
A_IP Binding-Nothing
B_IP Restricted Login-Nothing
C_Local Server Certificate-Nothing
D_Local/Anonymous Access-Nothing
E_Trust Mode>Secure Trust Modes:Trust by Certificate
F_Trusted Management Servers>Importe you Insight server certificate
G_User Groups-Nothing
msdntadmin
Occasional Contributor

Re: Set Disk Threshold in HPSIM 5.0 - Windows for Windows 2003

Actually I have figured out to correct the problem.

I needed to specify "Windows" at
"Operating system for tool filtering" in "Edit System Properties".
The default value was "Embedded". Don't know why Win2003 didn't get the right one though as Win2000s did...