Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Sim 5.2 - No inventory details after initial discovery?

Timbish
Occasional Visitor

Sim 5.2 - No inventory details after initial discovery?

Hello - New install of 5.2, after initial setup only a small amount of servers discovered, but no details other than hostname in Ip? Any suggestions?
5 REPLIES
marsh_1
Honored Contributor

Re: Sim 5.2 - No inventory details after initial discovery?

timbish,

have you checked your general and protocol settings in discovery ?

Timbish
Occasional Visitor

Re: Sim 5.2 - No inventory details after initial discovery?

First time user/install for this. Not sure how it should look. Should I post screen shots or do you know of an area to "view" some settings? I pretty much went with the defaults for the install.
marsh_1
Honored Contributor

Re: Sim 5.2 - No inventory details after initial discovery?

timbish,

in options --> discovery --> automatic there are global protocol and general settings where you need to input your snmp strings, wbem usernames filters etc you wiil also see a check box to enable each of these , at least check that icmp is selected and snmp strings at least public read.
on your servers and hp sim server ensure snmp is enabled and set as the default protocol in each ones smh with again at least public read and trap destination as hp sim server.
any firewalls in the way ?

good luck

Timbish
Occasional Visitor

Re: Sim 5.2 - No inventory details after initial discovery?

No Firewalls in the way.
ICMP is selected -
Enable SNMP also selected with public community string.
WBEM enabled - no Password.
THanks for the help so far.
marsh_1
Honored Contributor

Re: Sim 5.2 - No inventory details after initial discovery?

timbish,


is your auto discovery task running ? check in tasks --> manage tasks should give you last run time.

i take it you have checked your target servers and they all have snmp enabled (in smh trap target of hp sim server + send test trap to check) and default data source set as snmp in their smh (if windows).



hope this helps