HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Sim 7 on centos 6 - depenancy

 
danletkeman
Frequent Advisor

Sim 7 on centos 6 - depenancy

Hello,

 

Just wondering if anyone has managed to install SIM 7 on Centos 6 and got past the depenancy requirements?

 

Or perhaps someone has a working vm that they could share?

 

Thanks,

Dan.

3 REPLIES
kkpro
Regular Advisor

Re: Sim 7 on centos 6 - depenancy

Hello. What dependencies do you mean ? Note that Centos is not officially supported.

danletkeman
Frequent Advisor

Re: Sim 7 on centos 6 - depenancy

Yes I know it's not supported.  But when I run the installer it asks for a list of dependancies.  I don't have the vm in front of me right now so I don't have the exact list.  Sometime you just need to install a group of utilities to fix the problem, othertimes its a nightmare of linking files and changing versions.

 

I'll get the list later on today.

 

 

kkpro
Regular Advisor

Re: Sim 7 on centos 6 - depenancy

Installation Guide has some guidances, not sure this is a full list:

lm_sensor-3.1.1-10.el6, ssh, snmp, compat-libstdc++-7.3, glibc plus "compatibility libraries".