HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Software Baseline Report issue

 
SOLVED
Go to solution
Sean Murray_1
Regular Advisor

Software Baseline Report issue

I can poll SW status, get data collection and shows the versions things, but the software baseline, latest version, etc columns do not populate.

Have the VC agents on the nodes referencing the latest support pack leaving the check box unchecked though.
Also tried making own baseline and pointing to that but no luck.

Any suggestions?

Thanks,
Sean
7 REPLIES
TechGuru
Trusted Contributor

Re: Software Baseline Report issue

Sean Murray,

can you be more specific,

you are not able to see software baseline & latest version columns in VCA Page? or in some HPSIM report?
Sean Murray_1
Regular Advisor

Re: Software Baseline Report issue

Sorry, the VC agent pages or fine on each node.
It is when I run the report.
It will show the version installed on the systems and what reposiroty it is using, but nothing in the lastest version and software baseline columns.

Thanks
TechGuru
Trusted Contributor

Re: Software Baseline Report issue

I don't think HPSIM fill that details as of now.

Sean Murray_1
Regular Advisor

Re: Software Baseline Report issue

Hmm. OK.
Would not even have that option then if it does not work.
SeanOB1
Advisor
Solution

Re: Software Baseline Report issue

I had this same issue and SIM is able to populate this info. What I had to do (which sounds like it shouldn't make a difference but it did for me):

When I configured my Version Control Agents to report to their Version Control Repository, I was using the NETBIOS name of the VCRM machine. I changed that to the IP address of the VCRM when configuring the agents and SIM was able to populate the data you are looking for in the report. So if you use the NETBIOS name of the VCRM when configuring your VCA's, try changing that on one or a few of your VCA's to see if the data is populated on the next collection.

I know it sounds weird but it worked for me. Thanks.
Sean Murray_1
Regular Advisor

Re: Software Baseline Report issue

Heh. What do you know. That Works.

Thanks for the info
Sean Murray_1
Regular Advisor

Re: Software Baseline Report issue

Now working