Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Software Version Status Problems

SOLVED
Go to solution
Art Brearton
Occasional Advisor

Software Version Status Problems

Newly installed SIM. The server running SIM is also the VCRM. I previously had each server running standalone with the agents, Systems Management Homepage, etc. The SIM "All Systems" screen shows most of my servers with a blue dot/question mark in the Software Status column. If I hover over the blue dot, it says SWStauts: Unknown - VC Agent not configured. I can go to that server (directly or via SIM) and its VCA config is OK. The username and password validates and the installed software is compared to what is in the VCRM. I'm not sure what the problem is here.

On the server running SIM and the VCRM, the software status is a white, informational dot. Hovering over that gives: SWStaus: Run version status polling. Click here for details. I ran identify, but no help. This server is the same as above: I can go into VCA, it's configured OK, compares installed to VCRM, etc. but I can't get a status in SIM.

On all of my servers, I am "green" under the HW status column.

Thanks in advance for any help.
2 REPLIES
Solution

Re: Software Version Status Problems

I believe that if you select a reference support pack within the VCA on a server then from SIM do a SW Polling Status on that server the SW column will change from unknown to normallly either green if the server is at the reference support pack you picked or yellow if it is not. I also think with the newer agents that if you do not pick a reference support pack that the SW status is orange.

If by chance you did have it this way then the only time I've seen the SIM not be able to update it's SW status for a given server is when the server (either client or SIM server) is running at a very high CPU utilization and SIM was not able to get info within the allotted time so it stays unknown.

MJ
Art Brearton
Occasional Advisor

Re: Software Version Status Problems

Michael. Thanks. Right before your response I forced a software polling task. Almost all of my servers SW status went green. I have a MS ISA server that needs a little tweaking (still blue) to allow SIM access and an old NT 4.0 server (also blue) that I don't know if I will ever get to report into SIM.