Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Software Version Status unkonwn - VC Agent not configured

M. Hofstetter
Frequent Advisor

Software Version Status unkonwn - VC Agent not configured

Hi all

Over 90% of my 500 Servers will not shown correctly in HP SIM 5.1 SP1 (with latest Hotfixes).

The Software Status will displayed as "Software Version Status unknown - VC Agent not configured".

When i click to the icon, HP SIM opens the Software-Version-Webpage without Problem.

In some rare cases it helps to delete the system and add it again.

Any ideas to solve the problem?

Tx a lot,
Mike
6 REPLIES
Jonathan Preston
Occasional Visitor

Re: Software Version Status unkonwn - VC Agent not configured

I'm having the exact same problem.

The erroneous display comes up on both machines that the local VC Agent is reporting as inline (green check) with the reference support pack as well as machines that the local VC Agent reports as out of sync with the reference support pack.

In both cases my software status icon is a question mark and displays the message "Software Version Status unknown - VC Agent not configured".

I am also running HP SIM 5.1 SP1.
Rancher
Honored Contributor

Re: Software Version Status unkonwn - VC Agent not configured

I also have this happen sometimes to some of my servers. I run a Software Poll on the afffected servers and this usually takes care of it. In rare instances I have to restart the VCA service first.
CCyre
Advisor

Re: Software Version Status unkonwn - VC Agent not configured

Add me to the list. :)
M. Hofstetter
Frequent Advisor

Re: Software Version Status unkonwn - VC Agent not configured

Any news or someone has the problem solved?
Thomas Dupont
Occasional Visitor

Re: Software Version Status unkonwn - VC Agent not configured

Add me to the list. We are experiencing the same issue.
Nick Cozby
Occasional Visitor

Re: Software Version Status unkonwn - VC Agent not configured

Re-importing the security certificate on the problem server corrected this for me.