Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Software deployment failing with SIM 5.2

Rick Cromi
Occasional Advisor

Software deployment failing with SIM 5.2

Proliant DL360s and 380; Win2003 R2

I started looking into a semi-annual update to the HP servers here. Servers are at 8.15B PSP.

Logon to SIM server which is version 5.2 and see that there are several new PSPs - 8.20A and 8.25A but that there was a problem with the automatic downloads of several components, which had to be manually downloaded into the Repository.

I can't deploy either of these PSPs to the servers. After setting up the deploy task and initiating, a blank page opens up.

Similar thing occurs when trying to run the VCA from the server. Selecting just one update to run and clicking install opens a blank browser page. The VCA logs are showing an error saying that the Repository did not return a result. It's looking like I'm going to have to copy each package to every server and install it manually.

I've also noticed that there is always a warning about IE8 when running fron the servers. I've got IE8 running in compatibility mode, as required, but there still seems to be issues with the display to me.

This entire setup was working several months ago, but when I visit this now it doesn't work at all.

Has anyone else run into a complete breakdown of software deployment through SIM 5.2 and/or VCA 2.2.0.820?

How are you fixing this?

TIA
Rick
3 REPLIES
Predator
Trusted Contributor

Re: Software deployment failing with SIM 5.2

Hi,

The Hp products you are now using with IE8 had released before IE8 comes into market.

wait for the VCRM to complete catalog validation before you start deployment.
Make sure VCRM is not showing any support pack as invalid. If so then initiate a rescan of the repository task.

Check VCRM repository logs for the completion of catalog validation process.

Check the trust between system management homepage in target with the HP SIM.

Thnx
Convicted
Occasional Visitor

Re: Software deployment failing with SIM 5.2

Is there any other explanation of how to correct this. Since our servers where updated to IE8, we CAN NOT update anything using VCA. I do not get the warning message, but I am running in compatibility mode.
Once we click on install, we just get a blank screen. I have done as instructed previously, and cleared out the repository, and refreshed it from HP.
Rick Cromi
Occasional Advisor

Re: Software deployment failing with SIM 5.2

I've verified the catalog twice.

Both PSPs still display as having errors.
The update process cannot be performed programatically on any of our servers, either through SIM or VCA.

I had to install each update manually on each server.

Rick