Server Management - Systems Insight Manager
Showing results for 
Search instead for 
Did you mean: 

Still getting timeout from SMH

stefano colombo_1
Super Advisor

Still getting timeout from SMH

I've read all , I think , threads about the SMH timeout problem and tried the workarounds but still getting timout errors while loading SMH .

I've installed the latest version of smh and configured the VCA but still got the same error.

Moreover I'm not prompted for user/password while accessing the SMH .

Can anyone help with this issue
Rich Purvis
Honored Contributor

Re: Still getting timeout from SMH

If you are not prompted to login then you may have "anonymous access" enabled or possibly "local as administrator" depending on where you are browsing from. If browsing remotely then it could be anonymous access or if you are going through HPSIM perhaps you have some trust relationship setup. You can check your SMH trust settings to see how they are setup.

Regarding the timeout - if you have the latest SMH it will normally post a log message in the SMH log which can be found by going to the Log tab and following these links:
logs -> system management homepage ->system management homepage log

There are possible circumstances that may occur that will give you the timeout popup message but not the log entry but most of the time when you get the popup you should get the log entry. By looking at the timeout log entry you should see a list of applications and how long they took to respond by finding the one with the highest response time it will give you an idea of what application is casuing the timeout.

Why does my tivo keep recording Nickelodeon?
Frequent Advisor

Re: Still getting timeout from SMH

Make sure if security on SNMP is set to "Accept only from these hosts" that "localhost" is included as well as the SIM server.

Also I've found something odd on a couple servers where the VC agent would not run, and that caused the homepage to timeout.

By default the service runs under System Account and is set to "Interact with desktop". I found by turning that off "interact with desktop" I could get the service to run, and the homepage to display.