HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
Showing results for 
Search instead for 
Did you mean: 

System Health Status (SNMP,WBEM)

Go to solution

System Health Status (SNMP,WBEM)



I want to monitor my two  managed servers in HP SIM via SNMP and WEBM . I know that I have to install some agents on the managed servers to ensure that all works fine and that's  what i did i have BL460c G6 ,BL490c G6 servers and actually every thing went fine regarding the BL490c (Screen Shot1) "for montoring but for the BL460c  I can't manage it correctly  although it's giving the Health Status "Green" (Screen Shot2) even i disabled a few Nics just to test if it's going to give me any alert but it didn't  :S 


Please Help if you got any Ideas 


BL490c  : esxi 4.1

BL460c : Win Server 2008 r2

Trusted Contributor

Re: System Health Status (SNMP,WBEM)

The Windows blade should show a protocol in the health status, but it doesn't. For Windows, try using SNMP first (ensure your community names match, and that your Windows host can accept connections from the SIM server - security settings in the SNMP service). Then, edit the credentials of the protocol (in the Tools and Links tab, Edit Credentials) and it will automatically force a new Identify task. Go to "Tasks and Logs" and check the task results to see where it is getting stuck. You should see something like "HP SIM can get details using SNMP" when it passes the SNMP discovery (early in the process). After that, you should be good.

WBEM, i have had mixed results with Windows. Unless you really need a secure method, stick with SNMP for simplicity until you are ready to deal with WBEM.


Re: System Health Status (SNMP,WBEM)



Actually it's resolved now after I did a Hardware polling for that particular server


Sorry for the late reply and thanks a lot for your comment :)