HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

System Management Homepage blank

 

System Management Homepage blank

When I click the "HP System Management Homepage" on my server's desktop, IE opens and I log in. I land at https://localhost:2381/chpview.php, but I find that the page is blank; there's no content.

How do I fix this? It's as if there was an error in the PHP page and it didn't render any content.
7 REPLIES

Re: System Management Homepage blank

I find lots of events like these in the "System Management Homepage Log".

WARNING 5/26/2010 6:51:04 PM
UI Webapps Loading Timeout -- Nav Load Time: 20s [Webapp-List: HP]

MAJOR 5/26/2010 6:50:34 PM
UI Timeout (limit: 20s) -- Nav

WARNING 5/26/2010 6:49:27 PM
UI Webapps Loading Timeout -- Nav Load Time: 20s [Webapp-List: HP]

WARNING 5/26/2010 6:48:52 PM
UI Webapps Loading Timeout -- Nav Load Time: 20s [Webapp-List: HP]
pkrai
Trusted Contributor

Re: System Management Homepage blank

I think, you must also be getting 'Timeout' warning message box, along with the given log messages. There is some problem in loading (& showing) Webapp(s) in SMH page.

You can try to overcome this, by increasing the 'UI Timeout', though SMH settings.

Also, there might be a situation, when 1 of those Webapps is causing load problem for others. If we narrow down to that, either the given webapp can be uninstalled or the corresponding XML can be removed from \hp\hpsmh\webapp, after taking backup of that.

Thanks.
BPE
Esteemed Contributor

Re: System Management Homepage blank

Check your insight agent is he running.
The SMH tries to collect the data from the SNMP Subagents or from the WBEM providers depending on the OS plattform.
What OS has your system with the blank SMH?

Re: System Management Homepage blank

The repository machine is running Windows Server 2003 SP2. The HP machines being managed are running Windows Server 2008 Enterprise Edition x64 2008 R2.
BPE
Esteemed Contributor

Re: System Management Homepage blank

Did you really installed the Proliant support pack for W 2008 R2?
Try also an other browser. Or https://yourservername:2381 from a different machine.
Rob Buxton
Honored Contributor

Re: System Management Homepage blank

On another thread you mentioned installing on non-HP hardware.
What hardware is this installed on as was the rest of the HP Proliant Support Pack installed on this server?
The SMH relies on the Agents and the Agents rely on the HP Drivers.
About the only place where this doesn't really exist is when HP SIM is located on a virtual server.

Re: System Management Homepage blank

Hi, Rob.

I'm running the repository on non-HP hardware. The HP servers are configured to be clients of that repository.

I can't find anything in the documentation that says the repository must be installed on HP hardware, or that it requires HP drivers. Further, I can't understand why viewing the HP SMH web page from another machine would require HP drivers on that client machine. Wouldn't the drivers be resident on the target machine, which is serving the page?