Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

System Management Homepage doesn't ship with recent openssl

sdf4
Occasional Visitor

System Management Homepage doesn't ship with recent openssl

System Management Homepage comes with its own openssl. Unfortunately it doesn't bring along the newest version of openssl, but 1.0.2g. So this version of openssl is vulnerable to CVE-2016-2107.

 

Please provide a new version of SMH which comes with a recent version of openssl or just use the system's openssl version.

2 REPLIES
Andrew_Haak
Honored Contributor

Re: System Management Homepage doesn't ship with recent openssl

Hello friend,

This is a user forum with other HP customers, we/they can't help you with any new software. You should place a call with HP support. I can only point you to the latest available SMH on the HP website.
Kind regards,

Andrew
n0kia
Valued Contributor

Re: System Management Homepage doesn't ship with recent openssl

It's being worked on for the vulnerbility listed for SMH. There is no time frame for release yet.