HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

System Management Homepage will not display

 

System Management Homepage will not display

Hello -

I am having difficulty getting the management homepage to display. Can someone give me a shove in the right direction?

Here are some pertinent facts:
- OS: 2003 Standard Server
- Installed CP005763 with /s option (done as part of a automated deployment activity)
- IIS is running in 5.0 Isolation mode (required for other applications on the same server).

Is there something that needs to be done to open the 2381 port?
Are there any error logs that might give me a hint as to the issue?

Thanks in advance for any help...or suggestions.
24 REPLIES
Steven Clementi
Honored Contributor

Re: System Management Homepage will not display

Richard:

Try...

https://localhost:2381

https://127.0.0.1:2831

https://:2831

Does the page show up at all? If so, is your SNMP set up properly?

You may need to re-install the management agents/homepage software.

Can you attach a screenshot od what you do get?

Steven
Steven Clementi
HP Master ASE, Storage and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5)
RHCE
NPP3 (Nutanix Platform Professional)

Re: System Management Homepage will not display

Hi Steven -

Thanks for the response. None of the suggested URL entries changed the behavior. I have attached a screenshot.
Steven Clementi
Honored Contributor

Re: System Management Homepage will not display

Are you sure the Management Homepage is even istalled?

Do you have a link on your desktop for it?

Is it listed in Add/Remove Programs as un-installable?

What type of server is this running on?


Steven
Steven Clementi
HP Master ASE, Storage and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5)
RHCE
NPP3 (Nutanix Platform Professional)

Re: System Management Homepage will not display

Hi -

Yes, it is installed.
Yes, there is an icon.
Yes, it is listed under the add/remove programs.


This is a stange one...

Has anyone tried to run this in the IIS 5.0 Isolation mode on a Windows 2003 server? I attempted to flip it back to 6.0, but that did not seem to work either.
Rich Purvis
Honored Contributor

Re: System Management Homepage will not display

I am not familiar with the CP # you listed, it is not one of the last two released versions of SMH. If it is prior to SMH 2.1.3.132 then you might be experiencing an issue in one of the previous releases that did not properly bind to all of the IP addresses of the system. Though I would have thought that the loopback IP would have come up (127.0.0.1). Can you see the SMH service running in the Windows Service Control Manager? Do you have any firewall software running on this system that might be blocking the port?

-Rich
Why does my tivo keep recording Nickelodeon?
Steven Clementi
Honored Contributor

Re: System Management Homepage will not display

Rich:

The system Management Homepage does NOT use IIS so any changes you make to your IIS config, will not effect the availability of the SMH.


So, what server model are you working with this on? A DL? a ML?


Steven
Steven Clementi
HP Master ASE, Storage and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5)
RHCE
NPP3 (Nutanix Platform Professional)

Re: System Management Homepage will not display

Thanks for the information on IIS.

SMH service is running.
Loopback does not have a firewall enabled.
Server is a DL380 G4.

Could we have some policy in place that is not allowing that port to be active?

Could we have some policy in place that is not allowing the default user (remember we installed with a /s command line option) to log into the system.

I do not see any entries in the event logs that would indicate either of these. But I am just trying to generate some thought around the possibilities.

Thanks again for the good suggestions...

Steven Clementi
Honored Contributor

Re: System Management Homepage will not display

Did you install the latest PSP? 7.50b I think?

Can you remove the SMH and re-run the PSP? The psp should put back in the Management agents and homepage.

Before you let the psp run, make sure you configure the management agents.


You should have these othewr services as well...

HP Insight Event Notifier
HP Insight Foundation Agents
HP Insight NIC Agent
HP Insight Server Agents
HP Insight Storage Agents

Do you?


Steven
Steven Clementi
HP Master ASE, Storage and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5)
RHCE
NPP3 (Nutanix Platform Professional)
Rich Purvis
Honored Contributor

Re: System Management Homepage will not display

If the SMH is up and running you should be able to at least see the login screen on port 2381 using HTTPS, or 2301 using HTTP (it gets redirected to 2381 in this case). Which is why I was wondering if there was some sort of firewall software running - how strict are your browser settings? Do you require entries in the "Trusted Sites" setting for access in the browser? That is an IE setting - I don't know if Firefox or Mozilla have the same type thing. I would think you should be able to get access using the loopback, 127.0.0.1 or "localhost".

-Rich
Why does my tivo keep recording Nickelodeon?

Re: System Management Homepage will not display

Hi -

I have the latest PSP: 7.51a
I removed SMH and reran the PSP. Same results.
The other services that are started are:

HP Insight Event Notifier
HP Insight Foundation Agents
HP Insight NIC Agent
HP Insight Server Agents
HP Insight Storage Agents

I have the standard IE that comes with 2003 (which has the Enhanced Security Configuration)

http://www.microsoft.com/downloads/details.aspx?DisplayLang=en&FamilyID=d41b036c-e2e1-4960-99bb-9757f7e9e31b

Thanks for any assistance...

Re: System Management Homepage will not display

Hi -

I have another clue:

If Use TLS 1.0 is enabled in the Internet Options (Advanced tab), the web page is displayed.

If the Use TLS 1.0 is disabled in the Internet Options, the homepage is not displayed.

Does this look like an authentication issue?
Is there a way to have the homepage authenticate via SSL (rather than TSL)? I really believe this has to do with the security settings. I just don't know what...

Regards

Rich Purvis
Honored Contributor

Re: System Management Homepage will not display

The SMH supports both TLS and SSL. The only recent change is that SSLv2 is disabled by default but SSLv3 works. If you need SSLv2 there is a way to enable it with a keyword in a configuration file. However, both SSLv3 and TLS should work.

-Rich
Why does my tivo keep recording Nickelodeon?
Guy P. Perkins
Occasional Advisor

Re: System Management Homepage will not display

Try https://servername:50000 from any browser other than your SIM Server, this should open the SMH.
Christian Henderson
Occasional Advisor

Re: System Management Homepage will not display

I too have been experiencing this problem today. I've had to reboot the insight manager server three times just to be able to get into the insight manager homepage. I've tried restarting all HP services, but that didn't make a difference. The insight manager server in question we have is a fully patched win2000 server. We have a win2003 server running insight manager that doesn't experience this issue. I haven't found any relevant event logs, and no application comes up in task manager. Just a cpq process that sites idle. And every time I try to load the homepage, another process gets added that sits idle and never loads. Is this a common issue?

CH
Guy P. Perkins
Occasional Advisor

Re: System Management Homepage will not display

if that still doesn't work, check your proxy setting on your browser. Occassionally I have changed my proxy, and not changed it back and SMH won't even begin to respond.
Mohamed AbouHaggar
Occasional Advisor

Re: System Management Homepage will not display

Hi there all

Have the same problem on ML570, it happend after applying PSP 7.4. The difference here is that it displays locally but will not display from any other machine.
Another identical system we have did not face the problem.
Both systems have the same exact settings in System Management security page.
The only difference is that the one affected has Exchange 2000 running on it and it is a member server, the other is a DC.

Any pointers are highly appreciated.

TIA
Don Rancourt
Occasional Visitor

Re: System Management Homepage will not display

Had the same problem on our servers. Only seems to occur on our IIS servers with multiple IP addresses bound to the NIC.

If you are running IIS with multiple sites, and you have IP addresses for these aliases as is typcally the case on intranet sites, then these IP addresses are bound to the nic card.

Try launching the https://secondipaddress:2381 to see if this brings up the page ...

There is a setting in the home page to force HP SIM to bind to only the specific addresses (will always bind to 127.0.0.1;2381 no matter what the settings are on this page) ... have not had much success in forcing the binding ... may need a reboot
Mohamed AbouHaggar
Occasional Advisor

Re: System Management Homepage will not display

thanks Don

your response was right on the dot. my machine does have 2 IP adresses.
Christian Henderson
Occasional Advisor

Re: System Management Homepage will not display

Does anyone know where the setting is to bind the homepage to a certain IP address? I can't find it.

CH
Albert Austin
Esteemed Contributor

Re: System Management Homepage will not display

In SMH, click on Settings tab and choose security. You should find a link name IP Binding.

Albert
Christian Henderson
Occasional Advisor

Re: System Management Homepage will not display

I tried this, and it still goes to localhost:2381. Also, the management homepage is seperate from the insight manager homepage. Insight manager goes to localhost:50000 (by default). Is this suppost to change both homepages from localhost to binded IP?

CH
Albert Austin
Esteemed Contributor

Re: System Management Homepage will not display

Hi,

It would be a good idea to start a new thread and describe a bit more what problems you are facing.

Albert
Russ_50
Advisor

Re: System Management Homepage will not display

I am seeing a simular problem on a few of my servers. Normally, one should be able to go to the address https://:2381 to get to the HP home page. For some reason this does not work. If you log onto the server, you can go to https://127.0.0.1:2381 and it works fine, but even from the RDP session, you cannot go to https://:2381 or https://:2381. I looked at this for quite a while today but could not figure it out. This is preventing Insight Manager from reporting the version control properly. Any ideas? My systems are running support pack 7.51a. Thanks.
Rich Purvis
Honored Contributor

Re: System Management Homepage will not display

Russ - You might check the security settings for the SMH. Are any of the IP Binding settings turned on? If you have IP binding turned on but no valid IP specified it will only talk through localhost/127.0.0.1.

-Rich
Why does my tivo keep recording Nickelodeon?