HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

System names not identified

 
SOLVED
Go to solution
Andrew Quinlan
Occasional Advisor

System names not identified

Any help much appreciated on this one.

About 20 (of 1000) of my servers do not pick up the system name in HP SIM. Instead it uses the IP address.

The servers are proliant DL360 G4 windows 2003 sp1. As far as i can see they are configured the same way my other servers are.

They pick up all the other information i.e. serial#, model,platform etc.

How does name resolution work in HP SIM?(i know how it works in windows)

Could this have anything to do with my Teamed NICS configuration. The servers were created from a ghost image.

Thanks
Andrew


6 REPLIES
Daniel Leblanc
Honored Contributor

Re: System names not identified

Tips to get help!

In you 're profile you have 5 asked questions in the past,but no points applied,most of the people here help people that give out points,since you gave out 5 asked tread, zero points, alot of people will not help when people will not aply point ,you will get more help when you do.

Have a nice day.

Dan
Andrew Quinlan
Occasional Advisor

Re: System names not identified

I Didnt even realise there was a points system. Do points equal prizes? I'll try go back not and allocate some points.

Thanks

Anderw
Rancher
Honored Contributor
Solution

Re: System names not identified

The teaming and the ghosting could both be causing this problem.
Ghosting sometimes puts a unique identifier in the registry, if I remember correctly.
(Do a search in the forums and you will probably find the thread). This could be confusing Insight.
Another thing that causes this is servers with multiple IP addresses, like web servers.

What I do in this case, is delete the systems listed by IP, then do a manual discovery using the system name. Then you can edit the properties of that system so Insight does not change the name.
Paul_627
Frequent Advisor

Re: System names not identified

I am also having the same issue with new installs lately, no teaming, single ip. Something has changed in SIM.
Rancher
Honored Contributor

Re: System names not identified

I have upgraded to version 5.1 and haven't had a lot of trouble with this.
You might check DNS. It could be a corrupted entry for those servers.
Paul_627
Frequent Advisor

Re: System names not identified

Forward and reverse lookups are good.