Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Systems Insight Manager

Stone_4
Occasional Contributor

Systems Insight Manager

I am using Systems Insight Manager 5.3 with SP1 and confused how I can update the Sim with new versions of OPENSSH and PHP as its installing less secure versions to my Windows servers. Is there a way of updating the Sim which I can then use to update my servers or do I have to do a full update to Systems Insight Manager 6.2. My Audit people are saying some versions of openssh on my servers is out of date and less secure. Any advice gratefully received.