Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

The CMS has disappeared from the systems list

SOLVED
Go to solution
OlivierV
Trusted Contributor

The CMS has disappeared from the systems list

Hello.

I found this morning that the CMS is no longer listed in the systems list. I checked the SQL DB and it is here, with a DeviceKey of 2.
All the fields seem correct.
I tried to add it but the systems says there is already a device with that name. I know I can't delete it, as it is used for internal purposes.
I tried to add it with the IP address instead of the device name and the systems said it was attempting to add it but no success.
There is no problem so far, I keep receiving alerts from the devices.
What can be the cause of this problem, what can I do to make it listed in the systems lists ?
I of course do not want to reinitialise the DB, I did that one time after upgrading from SIM4 to 5, took 6 hours to reconfigure all (colelctions, event handling tasks..)

Thank you.
4 REPLIES
OlivierV
Trusted Contributor

Re: The CMS has disappeared from the systems list

I have restarted the server yesterday but it is the same.
How can a server (almost the CMS itself) be present in the Device SQL table and not listed in SIM ?
C0nner
Advisor
Solution

Re: The CMS has disappeared from the systems list

Hi. The only thing that springs to mind for me is checking the user your logging in with under the Authorization tab. The account must have CMS specifically assigned to it for you to see it. Maybe worth a look.
Regs. C
OlivierV
Trusted Contributor

Re: The CMS has disappeared from the systems list

Hello C0nner

I can only assign you 10 points, sorry.
You have won.

The rights for this user were only for the "all managed systems", there were vanished from the CMS. I don't know how but surely a human mistake.
I have added the rights back and now everything is all right.
And most surprising for me, the events from this device were logged but not sent since it was unlisted.
I suppose the cause is that the user in question is also the server admin and SIM was installed with this account.

Many, many thanks.
OlivierV
Trusted Contributor

Re: The CMS has disappeared from the systems list

See my answer above, the user account was no longer a CMS manager in the security tab.