Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Trust Issues with HPSIM5

Annette Jones_2
Regular Advisor

Trust Issues with HPSIM5

All,

I have two CMS (different domains)
CMS1 - look after everything
CMS2 - look after 1 domain only (VCAgents point here only)

All the servers across all domains have their SNMP traps setup for both CMS's. CMS1 is Sim4 4 and CMS2 is Sim5.

The new installation of CMS2 seems more problematic at getting the trust issue sorted, never had this problem with CMS1. CMS1 is used for all alerting for now, CMS will be used for updates only for servers on its domain. Eventually CMS1 will disappear when our transition completes.

Some of the servers being managed by CMS2 have no problem with Trust, but the majorty do for some reason, and I have checked everything.........SNMP/VCA/Repolled/Deleted.....

Any other ideas.......
5 REPLIES
Rob Buxton
Honored Contributor

Re: Trust Issues with HPSIM5

Are both CMS's listed in the Trusted Servers list of the server having problems?

Is the agent configured with both certificates already installed - not even sure if this is possible as I've never tried it.

You might want to try deleting and reloading the HPSIM server certificate for CMS2 on a server that's having the problem.
Annette Jones_2
Regular Advisor

Re: Trust Issues with HPSIM5

Rob,

Its on the majority of my servers, some work some don't there doesn't seem to be any logical reason.

On these servers they only have CMS2 certificate, which is what I want to allow updates. They only send traps to CMS1 to allow us to SMS/email (this is where all our alertign is managed).

There is no reason why the trust should be working with CMS2 and all my servers!!!!
Tekkie
Occasional Advisor

Re: Trust Issues with HPSIM5

Hi Annette,

Just wondered if you use the "Require trusted certificate" option in your environment. This would mean that you would have to have a certificate on CMS2 for each of the servers it is the VCR for. If you don't use this option then I'm still scratching my head !
Annette Jones_2
Regular Advisor

Re: Trust Issues with HPSIM5

.........not used, still scratching mine as well............
Rob Buxton
Honored Contributor

Re: Trust Issues with HPSIM5

If a server is having Trust issues talking to a particular CMS and if you're using Trust By Certificate I would first just try deleting and re-importing the certificate from the CMS using the Trusted Servers settings screen.
It will need to establish a trust before it will see the VCA.
If that works I'd re-check the certificate that has been configured into the agents for deployment.
Also note that there is an issue with the 7.50 agents where if they get stopped / restarted they sometimes do not work as expected. You may see a timeout followed by an incomplete SMH as well as no access to the VCA. A reboot fixes it temporarily as does going to 7.60.