HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Trust mode, deployment, etc. "Install software and firmware" /Trusted No.

 
Steve Weeks_1
Frequent Advisor

Trust mode, deployment, etc. "Install software and firmware" /Trusted No.

Guys,

 

I've been working with HPSIM and now insight control for about 15 years now, i think i'm generally pretty good with it.

 

We've recently gone to a new SIM console due to needing new hardware.

 

I've got all 1000 machines in the console OK... but having issues with deployment of components for the new SMH release.

 

If i go to for example "install software and firmware", the status is "Trusted No".... Now, this is on the SIM console, to deploy TO the sim console. How can that possibly be that it doesn't trust itself ?

 

I've tried setting the SMH to Trust all, to Trust by server name and Trust by Certificate and re-importing the Cert. But still it's the same.

 

If i try "replicate agent settings", then about 90% of my servers are set to a Trusted Status of No. Which again, i can't understand.

 

I've tried Repair agents, setting them to what i think should be correct...

 

Obviously i'm missing something fairly critical here... but for the life of me i don't know what..

 

Any advice appreciated.