Server Management - Systems Insight Manager
Showing results for 
Search instead for 
Did you mean: 

Unable to select items in VCA

Go to solution
Occasional Visitor

Unable to select items in VCA


VCRM on one server, VCA on other "client" servers. 

The VCA on all of the other servers connects to the VCA and shows available updates, but it is not possible to select any updates.

VCA is using username and password authentication to a local user on the server hosting the VCRM. the named user is a member of a group which I have tried specifiyin in SMH as user, operator, and administrator

The account used to login to SMH on the "client" servers is a member of the local administrators group on the client server.

I have reproduced the issue on three different servers in Chrome, Firefox and IE

Restarting the VCA and all other HP services on the "cleint" appears to have no effect.

The VCA log ony shows the service starting and stopping

The VCA on the server hosting the VCRM does not display the issue.

Any suggestions as to what I've missed would be appreciated.

Occasional Visitor

Re: Unable to select items in VCA

I am anble to click on the link next to each item, and the component details are shown

I haved also tried with automatic logon as administrator for local access with no improvement

Occasional Visitor

Re: Unable to select items in VCA

Connecting to another VCRM instance also running does not have the same issue, so it looks like a VCRM issue rather than a VCA issue.

Any suggestions would be gratefully received.

Re: Unable to select items in VCA

Hi tmda, 

HP VCA is End-of-Service and End-of-Life. It is recommended to use HP Smart Update Manager
as alternate option for software and firmware deployments.

For more information:

There are free update options as SUM and iLO amplifier pack, which are supported and ery convinient, If you setup now your update solutions, please use one of them. 

I am an HPE Employee.
If this helps you with your issue, please click the thumb to register a Kudo.
If it resolves the issue, please consider marking it as an Accepted Solution.
Occasional Visitor

Re: Unable to select items in VCA

After opening up port 2301 on the installation updates were able to be downloaded, port 2301 was not open on the other VCRM instance.

I can see how SUM would have advantages in a single domain environment on a LAN , but we have multiple forests across multiple sites, and it easier to make VCRM accessible to each site than it would be to make each site accessible from a single location.