Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to update Older server (Version Control Agent)

Ashraf Sidhom
Occasional Visitor

Unable to update Older server (Version Control Agent)

I'm unable to connect to the VCS from an older server, I do not have the option to type in the user name it just gives me a select list (Administrator, user, anonymous)and all our password don't work. Is there a way to update those server ??

Thanks for your help with those.
4 REPLIES
Daniel Leblanc
Honored Contributor

Re: Unable to update Older server (Version Control Agent)

It seem you're Home page management is in the bling bling world,you need to reinstall it on you're server.

Dan

PS: don't ferget to apply you're points,TY
James ~ Happy Dude
Honored Contributor

Re: Unable to update Older server (Version Control Agent)

Hello Ashraf,
Try the Standards User name & Passwords:

Admin & Admin
Administrator & Password
Admin & Password.

Hope one of them works.
:) Regards.
Ashraf Sidhom
Occasional Visitor

Re: Unable to update Older server (Version Control Agent)

I trying to update the old servers (G3), I startup Insight Manager then select the server I would like to update, I then select Home Page Management I then get the login screen, here I'm unable to type a login ID I just get the option above.

So I still need assistance, Cheers
Ashraf Sidhom
Occasional Visitor

Re: Unable to update Older server (Version Control Agent)

Fixed problem, someone has changed the password on the server