Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable top log into SIM - JRE not installed

Unable top log into SIM - JRE not installed

Hi,

Wondering if anyone can help.

I am unable to log into SIM 4.0. When I try (from both the SIM server and any client with IE) I get an error stating that the JRE is not installed. Screenshot attached.

I have tried re-installing Java and also deleting the profile of the user used to start the SIM service but to no avail.

Has anyone got any ideas please. It's rather frustrating!

Thanks.

Andrew
3 REPLIES
Rob Buxton
Honored Contributor

Re: Unable top log into SIM - JRE not installed

Is this a new install of HPSIM as V4 is now very old and I'd expect a JRE issue to have appeared before now.

What version of the JRE is installed? If it's 1.5 that might be the problem, you may need the latest 1.4 version.

HPSIM 5 has done away with the JRE for most things, it just uses it for some of the agent stuff.

Re: Unable top log into SIM - JRE not installed

Hi, thanks for replying.

We've had 4.0 for a good while now and are looking at v5 but not for a few months.

Output from java -version on the cmd line gives the following:

java version "1.4.1_04"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.1_04-b01)
Java HotSpot(TM) Client VM (build 1.4.1_04-b01, mixed mode)

This problem has occured once before, back in March, and at the time the only way I managed to resolve it was to re-install SIM completely, but then I lose all my config and certificate info which causes lots of grief.

There have not been any changes to software on the server.

Regards.

Andrew
Rob Buxton
Honored Contributor

Re: Unable top log into SIM - JRE not installed

If you're having problems logging in from a remote client then it is the JRE on the client, not HPSIM that is the issue.

There's a setting in I.E. under Advanced, look for the Java Sun section and see if there's a version of the JRE checked.
You can run multiple JRE's on a client, to do so you ensure no version is checked, this allows the application to select the version of the JRE it needs.

You could try checking or unchecking this box to see if it makes a difference.