Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Upgraded to 5.1 now doesn't receive traps

Patrick Matthews_3
Occasional Advisor

Upgraded to 5.1 now doesn't receive traps

I upgraded our management server from 5.0 sp5 to 5.1 and now it won't accept traps that are sent to it from any of our server agents? Any idea where to start looking? The server agents are working fine since the traps they send can be recieved by our SolarWinds application. It has to be something on the HP SIM Management Server
4 REPLIES
Rob Buxton
Honored Contributor

Re: Upgraded to 5.1 now doesn't receive traps

Are you using the default community names, if not have the new ones been configured into HPSIM?
Is the Solarwinds Application likely to be intercepting the trap?
Patrick Matthews_3
Occasional Advisor

Re: Upgraded to 5.1 now doesn't receive traps

The community names are set correctly, unless there are new places to check in version 5.1, that I'm not aware of. I checked the Global Settings inside of HPSIM and on the SNMP service itself. As far as SolarWinds intercepting them, it never did it before. We had server sending traps to both Solarwinds and HPSIM 5.0 with no problems.
Rob Buxton
Honored Contributor

Re: Upgraded to 5.1 now doesn't receive traps

The main change seems to be that the Read Only community name is the only one that can be configured.
If you're sending traps on the RW community name it may not be picked up. Just check the Trap destination.

Otherwise no, there's no change as to where SNMP is configured in HPSIM.
It didn't stop working here.
Patrick Matthews_3
Occasional Advisor

Re: Upgraded to 5.1 now doesn't receive traps

Somehow in someway, the "send authentication trap" on all the agents got turned off?!?! After replicating the correct agent settings to turn it back on - all is well.