Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrading 5.3 SP1 to 6.1/6.2, are Agents affected?

 

Upgrading 5.3 SP1 to 6.1/6.2, are Agents affected?

We are in the beginning phases of upgrading our HP SIM 5.3 SP1 (Windows) server to eithr 6.1 or 6.2.

How will this affect the current Insight Agents that are installed/connected?

Do we have to push some sort of upgrade out to the Agents as well? We have a mix of Agent versions as they are installed using the most current SmartStart software when the servers are built.

Thanks,
Sven
2 REPLIES
Rob Buxton
Honored Contributor

Re: Upgrading 5.3 SP1 to 6.1/6.2, are Agents affected?

Not if you're upgrading. Any Trust by Certs should stay the same.
But it's a good idea to update the Agents as part of upgrading the entire Proliant Support Pack (PSP). Keeping SW and FW up to date is always good policy.
There's more WBEM functionality in the newer agents as well.

Re: Upgrading 5.3 SP1 to 6.1/6.2, are Agents affected?

Unfortunately our change control process does not make it easy for us to upgrade all of the agents.

I just wanted to be sure that upgrading the CMS would not break agent functionality/monitoring.

Most likely we'll upgrade agents as maintenance windows and proof of concept allow.